Peugeot Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
Is there any way to deactivate light/bulb warning's on Peugeot 407 2004?
The problem I am having is that the lights is working fine (Main beam light) but I'm getting an irritating fault when I start the car that the Main beam bulb is faulty. no warning in bsi when I try to read it with pp2000 just when I start the engine fault comes up.
Solutions I've tried till now:
1) Clean every earth point
2) Clean every contact on the headlight assembly.
3) Different bulb (new)
4) BSI restart
And I'm starting to lose any more ideas on how to solve this problem, I wanted to deactivate it using pp2000, but can't seem to find any options about light warning (bulb) failing or something, maybe I should try using diagbox instead of PP2000?
Any idea?
Thanks.
 

·
Moderator
Joined
·
5,088 Posts
What type of bulb you using ?? Halogen/led etc

Sent from my K013 using Tapatalk
 

·
Registered
Joined
·
109 Posts
Discussion Starter #4
Problem solved, pp2000 did not see fault written in bsi, so i tried to read bsi fault log with Diagbox, removed error and no-fault anymore. :)
 

·
Registered
Joined
·
911 Posts
PP2000 should mainly be used for the older ccars the *06 generation. Diagbox for the *07 generation and onwards.
 

·
Moderator
Joined
·
12,179 Posts
There can be some odd quirks with Planet and certain Pugs.

Two of the three of my previous Mk1 307s would not work with Planet, and would only work with Diagbox 7 once I upgraded my cable to Rev C.
 
1 - 6 of 6 Posts
Top