Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1 (Edited)
Hi,

I have hard wired a dash cam into the car today. Nextbase camera and hardware kit. All went well, I found a fuse that seemed to be energised when the ignition came on then went off after a minute or so when turning the ignition off, so piggy backed to that.

However I have noticed that when the doors are unlocked the dash cam came on, does any one else who has a hard wired dash cam into the fuse box behave the same?

If not could you let me know what fuse you piggybacked to?

Car is 2015 GT

Thanks in advance.
 

·
Registered
Joined
·
91 Posts
Mine does the same (not for dash cam). If I unlock the car with my phone on charge I notice it starts to charge again if it’s on USB or 12v. It’s like the car is doing some sort of pre-start up so it’s ready.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
Mine does the same (not for dash cam). If I unlock the car with my phone on charge I notice it starts to charge again if it’s on USB or 12v. It’s like the car is doing some sort of pre-start up so it’s ready.


Sent from my iPhone using Tapatalk
Ah perfect, thank you for that. As I don’t normally leave anything plugged in I wasn’t aware it did that but sounds like normal behaviour!
 

·
Registered
Joined
·
10 Posts
Hi

I have a Nextbase dash cam and hardwire kit in my 2014 308 and the camera only comes on and off when the ignition key is turned. I installed mine as described by Paul Millard, type "2014 308 Dash Cam tidy install" into the search box and his article will appear with photo's. I used a piggy backed fuse connector to the second 10 amp fuse in the fuse box, as Paul suggests.
So far no problem with the installation.
 

·
Registered
Joined
·
91 Posts
Hi



I have a Nextbase dash cam and hardwire kit in my 2014 308 and the camera only comes on and off when the ignition key is turned. I installed mine as described by Paul Millard, type "2014 308 Dash Cam tidy install" into the search box and his article will appear with photo's. I used a piggy backed fuse connector to the second 10 amp fuse in the fuse box, as Paul suggests.

So far no problem with the installation.


It must be different for the keyless entry


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
32 Posts
Discussion Starter #7
Would make sense that the car powers up stuff when it’s unlocked as I have noticed that the hand brake light on dashboard as well as the centre console light up as does the led on the gear indicator on the gear lever so would assume that keyless cars do operate differently to non keyless cars.

Thanks all for your replies!
 
1 - 7 of 7 Posts
Top