Peugeot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
Bought a 307 HDi 2006 (90bhp) in january, i noticed a clunk on start up and switch off of engine (particularly switch off), i took it back to the dealer who fixed it under warranty apparently lower engine mount. Well after a few weeks it creeped back but i thought nothing of it as it must be rubber mounts are soft rubber or something (first diesel car for me ).

Anyhow i am now out of warranty and noise is back fully on start up and switch off and seems a lot more pronounced since the warm weather arrived. I have checked the engine movement by hand (seems ok), checked when someone starts up and i observe (seems ok), visually checked the exhaust etc (seems ok). Its driving me insane because i have convinced myself something is wrong now.

Is it just a feature of Pug diesels to have soft mounts for vibration or is it something more???

Car runs fine with no running issues just this on start up/switch off.
 

·
Registered
Joined
·
387 Posts
I would have thought that any work carried out by the dealer is guaranteed for a year so if it's the same problem as before you should be able to take it back to them, it could also be argued that they misdiagnosed the problem the first time around and didn't fix it to start with if they say that it isn't your mount.
 

·
Registered
Joined
·
179 Posts
I have the same car and mine does that ......I will be interested to know what the problem is if you diagnose it.
 
1 - 3 of 3 Posts
Top