Peugeot Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
Really strange issue but has anybody else experienced the sound slowing down, then speeding back up when listening to DAB?

Any fixes out there before I go to the main dealer?

Tends to happen on longer journeys and affects all stations.

2016 GT Line
 

·
Registered
Joined
·
978 Posts
Your car is still under warranty so I would have no hesitation in going straight back to the dealer with the problem.
 

·
Registered
Joined
·
2,555 Posts
Can you explain what you mean by "slowing down"? Do you mean the pitch drops?

In my experience dealers have little knowledge of these things.
 

·
Registered
Joined
·
978 Posts
There is talk in the SMEG+ Map and Speed Camera Update Procedure thread about firmware updates for problems with the DAB radio. Possibly this is one of the effects that is fixed.

It's still a dealer job if it's under warranty though. Although the chances are small, if the job goes tits-up and you brick your radio doing it yourself that would be your (expensive) problem. Let them take the responsibility.
 

·
Registered
Joined
·
2,555 Posts
Something I have not encountered at any time. I have upgraded to the latest operating system now but didn't have that before.

Haven't seen any reference to that particular problem in the other thread either.
 

·
Registered
Joined
·
978 Posts
Not specifically, just general complaining about DAB and whether or not the problem had bee fixed. I didn't take a huge amount of notice as my radio complaint has always been the poor FM performance.
 

·
Registered
Joined
·
2,555 Posts
I don't think these radios are anything special, seems to me a stand alone radio always gives better results.
My FM is very slow to change using the RDS when you drive out of range.
Then of course I have the DAB cutting out completely whenever I select reverse gear.
 

·
Registered
Joined
·
978 Posts
Ah, your special car. I'm just about to nip out in our 308. I'll pay special attention to DAB in reverse.
 

·
Registered
Joined
·
978 Posts
DAB remains on during reversing manoeuvres until the reversing sensors kick in when it drops to a very low level. I'm wondering whether there's something about your reversing sensor setup that's prompting the problem.

Apologies to the OP for drifting off your topic.
 

·
Registered
Joined
·
2,555 Posts
With apologies, on mine you can see the signal strength meter (crude though it is) drop to zero when reverse is selected. This happens when engine not running, ignition on and reverse gear. The sensors are not active in that situation.
Idiot dealer says it's normal. To be honest I can't be bothered fighting it.

But apart from that, my DAB works well. There was a problem of it being mono not stereo, but that did get fixed with the software upgrade.
 
1 - 11 of 11 Posts
Top