Peugeot Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1 (Edited)
Hi, a friends 308 1.4 petrol won't start.
Check engine light on, anti pollution fault
Battery was old and weak, installed new battery


I bought a scan tool & plugged it in to check fault codes

P11a8 exhaust camshaft phasing coherent permanent

P1337 intermittent misfire cylinder 1

Economy mode active

While cranking the engine, the rpm gauge on the dash stays at 0 rpm

With the scan tool plugged in, while cranking it shows 0 rpm also.

Is it normal for a scan tool to read 0 rpm during a long crank.
Is it possibly a crank sensor fault?
Help please!
 

·
Moderator
Joined
·
11,820 Posts
Very possibly. But don't discount a faulty starter. I've had the same problem on my 308 (but I had no fault codes), and seen it on a few 407s - even though the starter sounded absolutely fine.


Does the car bump / push start OK?
 

·
Moderator
Joined
·
5,978 Posts
I would do a beep test first as bad battery may have wiped key code.

If it beeps ok could be crank sensor as you should see cranking rpm but some scan tools can be a bit flaky with live data

Sent from my SM-G965F using Tapatalk
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Passed the beep test.
Fuel pump primes
Starter motor sounds normal ...I guess.

** The odd time it will fire, but only for literally one second. Then cut out, and won't even attempt to fire on the next crank. **

Only tried one bump start, but no joy either.
Tried jump starting for extra battery juice.
Tried 'Starting Fluid' sprayed just after the air filter. It didn't make any attempt to fire.
 

·
Moderator
Joined
·
5,978 Posts
Try holding throttle pedal fully down (anti flood mode does not inject fuel until engine runs) and or take plugs out and dry as it sounds like its flooded

Sent from my SM-G965F using Tapatalk
 

·
Registered
Joined
·
14,905 Posts
IF you have no cranking speed then chances are you have no signal from the crank sensor and if it has no signal it wont start.

The rev counter on dash wont show cranking speed as its too low to register tow it the rev counter should move at faster speeds if crank sensor works.

If you have no rev counter then you know where to look but wiring faults are just as common as sensor faults dont assume it is the sensor.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
Crank no start 308 1.4

It turns out the scan tool is getting an rpm signal during cranking. Sorry for the misinformation earlier.

I did a Dry compression test now, and from the timing chain end of the engine I got
172 , 152 , 158 , 150 psi
This was a dry test but the cylinder with the highest reading already had an oily spark plug.
Has anyone got specs on what the figures should be?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9 (Edited)
Dtc_cnt 0
Fuelsys1. N/a
Fuelsys2. N/a
Load_pct%. 0.0
Etc. 21
Shrtft1%. 0.0
Longft1%. -0.8
Rpm/min. 0
Vsskm/h. 0
Sparkadv. 0
IAT•c. 23
TP%. 19.6
O2SLOCB1S12--B2S----
O2B1S2 V. 0.455
Obdsup. EOBD
MILDISTKM. 0
EQ_RAT11. 0.999
O2S11 mA. 0.000
TP_B%. 20.0


Can someone have a look at my
Data stream results and see if you can come up with any ideas please?

Edit. This wasn't while cranking ... I'll update the datastream when I'm back at the car again ...
 

·
Registered
Joined
·
9 Posts
Discussion Starter #12
So here's the reason for the No-Start . The top guide rail for the timing chain is broken and was getting rubbed by the teeth on the camshaft sprockets.

I didn't have any daylight left to inspect any further or deeper into the engine.

I presume I will have to drop the sump to inspect the sumo and oil pump for metal shavings ? What do you think ?
 

Attachments

1 - 13 of 13 Posts
Top