Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hi All
I have a problem with my 207 1.4s 8v...
After a run, if I slacken off the coolant cap to release some pressure every thing is ok. But if i do not do this, then when the engine cools down I loose coolant. It can be as much as an header tank of coolant. I have no oil in the coolant or water in the oil. The car seems to be running ok. The temp normally run just below 90 and just above if under a load.
Any help woul dbe great
 

·
Registered
Joined
·
227 Posts
First thing I would try is a new radiator cap. Pressure spring could be weak allowing coolant to be lost through evaporation.
 

·
Registered
Joined
·
227 Posts
Could well be but you would expect to see some sign of a leak, either externally or water appearing in the oil. Is there any sludge visible underneath the oil filler cap? Do you see excessive vapour (steam or white smoke) from the exhaust? It would be worth getting a pressure test done on the cooling system if you haven't already done so.
 

·
Registered
Joined
·
870 Posts
yes get it to a garage and ask them for a sniff or chemical test on the header tank, shouldnt cost much.

if it comes back ok then probably a leak under pressure, white/grey smoke out the back can indicate a hg fail, but also air in the system can make the engine run rich.

found 3 leaks in daughters, rad, header, and lower pipe join to header. all not easy to find, use your nose with the engine hot.
 
1 - 5 of 5 Posts
Top