Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Can anyone tell me what the common problems with the 307 are... i am trying to get parts replaced etc to try and stop these common faults happening... my car is a 2001 1.6 Rapier.
Much appreciated
Amy
 

·
Registered
Joined
·
4,506 Posts
i had a 1.6 petrol rapier 5 door. the main reoccuring problem i had was the abs sensor on rear driver side...happened once a year after winter when all the carp got to the sensors and messed up the air gap...very easy to fix tho.

oh and the sudden urge to flip it 3 times aswell :lol: joking

it doesnt have the dual mass flywheel, any emissions componants such as what diesels have (which is obvious).

nah overall it was a very good car, especially for my first. i really miss mine now :(
 
D

·
Guest
Joined
·
0 Posts
cck2k9 said:
i had a 1.6 petrol rapier 5 door. the main reoccuring problem i had was the abs sensor on rear driver side...happened once a year after winter when all the carp got to the sensors and messed up the air gap...very easy to fix tho.

oh and the sudden urge to flip it 3 times aswell :lol: joking

it doesnt have the dual mass flywheel, any emissions componants such as what diesels have (which is obvious).

nah overall it was a very good car, especially for my first. i really miss mine now :(

I've had a few of those cars with problems with the air gap between sensor and pickup. Particularily in GB imports into Ireland. Corrosion seems to build up behind sensor pushing it towards the pickup thus lessening the airgap.
 

·
Registered
Joined
·
4,506 Posts
exactly the problem mate,

not hard to sort the problem but very annoying to say the least.

oh and i nearly forgot to mention - keep checking the rubber mounts that hold your back box on...mine corroded away so the exhaust fell off...the mounts cost like £15 each from dealer (only 2) or £108 for the back box from national tires.

another problem i have seen, but only experianced once, the front indicator bulb holder would corrode out due to electrical arking, causing fast indicators. £5 for a new holder from dealer and very easy to fix...there is a mod on here regarding this.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Cheers for all your pointers guys... ur a great help.
Yeh i had an issue the other day with the ABS saying fault.... It was snowy and the rear tyres locked up with the ABS... just pushed it a bit with the accelerator and it went:D
 
1 - 7 of 7 Posts
Top