Peugeot Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi firstly im new to this forum so hello all!
Right anyway the problem.
I own a Peugeot 308 vti 1.6 and have recently been experiencing problems when starting this car first thing in the morning.
What happens is on turning the key the engine will start but appear to misfire heavily then it will either stall or it will carry on misfiring for say around 10 seconds in which the revs then stabilize and the car will run perfectly!
I have no problems for the rest of the day even if the car is left for a couple of hours and the engine cools right down when I start it again no problems at all.
it only happens when the car is left for a longer period like overnight which is why I have this problem in the morning.
I am on the edge of taking this back to the dealer but I only got it back from them for other sensor problems prior to this.
If anyone has or had this problem any input would be much apprieciated!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
would a problem like this come up on diagnostics then? nothing comes up on my centre console and also I cant really show them the problem as it only happens after the engine being off for a while.
thanks for your reply it is under warranty however getting annoyed with paying the diagnostic price of 100 pound lol.
 

·
Moderator
Joined
·
12,075 Posts
would a problem like this come up on diagnostics then? nothing comes up on my centre console and also I cant really show them the problem as it only happens after the engine being off for a while.
thanks for your reply it is under warranty however getting annoyed with paying the diagnostic price of 100 pound lol.
Yep there are lots of faults that are logged which don't put on the engine light or warning.

If there's a fault and its under warranty then you shouldn't have to pay anything, unless your warranty says its only for parts and not labour.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
I bought my car used and it came with a years platinum warranty and have to pay diagnostic fee yea. maybe different if I bought it new it would be a different story though?
thanks gibbo will have to take it in next week then see what happens hopefully it will be a short visit haha, will post a reply of the outcome!
:thumb:
 

·
Registered
Joined
·
94 Posts
I bought my car used and it came with a years platinum warranty and have to pay diagnostic fee yea. maybe different if I bought it new it would be a different story though?
thanks gibbo will have to take it in next week then see what happens hopefully it will be a short visit haha, will post a reply of the outcome!
:thumb:
Hi mate

I have the same engine and similar issue to yours, have u sorted this out???
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8 (Edited)
Anyway took it into dealership and they said nothing was shown on diagnostics reporting any problem. They kept the car overnight so they could start it from cold the following morning. They said that the stalling or misfire didn't happen which I find hard to believe as it happens to me every morning. Ive been told that a replacement of spark plugs is the next thing in line to try and fix the problem that I have been having. the technician told me the spark plugs were 'dirty' so they have been changed. Will see what happens tomorrow morning on cold start and will let you guys know whether these spark plugs have fixed the problem. Feeling doubtful but hey im too damn negative!!!!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Car stalled instantly on initial start up this morning and then fine on Second attempt. Is this normal behaviour for these cars or what? Back to dealer I guess
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
Have been browsing the forum here and it seems others with similar start up problems have had a software update carried out which has fixed it in their cases, worth mentioning this to my dealer? Could I request this through my warranty
 

·
Moderator
Joined
·
12,075 Posts
Have been browsing the forum here and it seems others with similar start up problems have had a software update carried out which has fixed it in their cases, worth mentioning this to my dealer? Could I request this through my warranty
You could ask but you shouldn't ask to. Its like going to the dentist and telling him what you need doing and what he should do!
 
1 - 11 of 11 Posts
Top