Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
320 Posts
Discussion Starter #1 (Edited)
Hi everyone, I know this is not really the right place to ask this here but as i'm a member and post sometimes i hoping you all wont mind too much ! the problem i'm asking is on behalf of my father who live in france...the car is a citroen xsara 1.9 diesel, pretty basic,non turbo or intercoolers just simple....the problem is that the very first start of the day is very lumpy and smoky,he says its like a petrol running on 3 cylinders....but once its been running a minute or two its fine,it seems to be worse when its been very cold but again once its been running a moment its fine,for the rest of the day and only happens again the next morning on the first start of the day, he has had the glow plugs changed but this has not helped...any help or advice would be greatly appreciated as i know nothing about diesels.many thanks in advance for any help or advice

Matt.
 
S

·
Guest
Joined
·
0 Posts
Got the same here on a 2.0 hdi 2003 plate, still havent sussed it yet!

Again most apparent on really cold days, once its going i can stop and restart and its fine! :confused:
 

·
Registered
Joined
·
320 Posts
Discussion Starter #3
Thanks for your reply mate....if you get it fixed maybe you could let me know what your problem was, then i could check mine....thanks again....
 

·
Registered
Joined
·
4,506 Posts
i had a cold lumpy start the other day in my car, only happened the once, then it was ok...i put it down to something going through the system.
 
1 - 4 of 4 Posts
Top