Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
need some help sorting out this issue im having after I had to remove the battery and pulling the fuses
The key fob will not work the central locking, the car starts and drives fine but as soon as I turn the ignition off and open the door the hazards start to flash for about 30sec then stop, the key fob will not lock or unlock the doors and boot(its a 307cc and the button inside the 0 dose not open it ether)
All the other function's of the car work without fault
the only other thing is the info display say anti theft system faulty

I have tried the bsi reset procedure

could anyone point me in the right direction
 

·
Registered
Joined
·
59 Posts
Discussion Starter #2
need some help sorting out this issue im having after I had to remove the battery and pulling the fuses
The key fob will not work the central locking, the car starts and drives fine but as soon as I turn the ignition off and open the door the hazards start to flash for about 30sec then stop, the key fob will not lock or unlock the doors and boot(its a 307cc and the button inside the 0 dose not open it ether)
All the other function's of the car work without fault
the only other thing is the info display say anti theft system faulty

I have tried the bsi reset procedure

could anyone point me in the right direction
I've just noticed that the radio/time and date reset every time I remove the key, could it be that ve blow a fuse or maybe not fully inserted on?
 

·
Registered
Joined
·
168 Posts
Have you tampered with the key? And lost the chip...just an idea if you have ,has the car gone into eco mode...as mine was a [email protected] to get out of,I would do as you say and check the fuses also first, failing that find someone on here local with pp software, do you have the four digit immobiliser code, if so it shouldn't be a problem to solve, in my case I was lucky and the key was still recognised ,I called pegeout just on the off chance as I dont have my code and they told me that I just needed the v5 and Id _ take it into them they will check and give me the code ,they didn't mention charging me so could possibly be free.you also may not need the code as pp can rematch the key if the code is still stored,,could just be a glitch in the key_ low battery possibly.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #4
Have you tampered with the key? And lost the chip...just an idea if you have ,has the car gone into eco mode...as mine was a [email protected] to get out of,I would do as you say and check the fuses also first, failing that find someone on here local with pp software, do you have the four digit immobiliser code, if so it shouldn't be a problem to solve, in my case I was lucky and the key was still recognised ,I called pegeout just on the off chance as I dont have my code and they told me that I just needed the v5 and Id _ take it into them they will check and give me the code ,they didn't mention charging me so could possibly be free.you also may not need the code as pp can rematch the key if the code is still stored,,could just be a glitch in the key_ low battery possibly.
figured it out, it was my fault, when I was checking the fuses I accidently
put the shunt fuse in the wrong position i.e. one pin over

thanks
 
1 - 5 of 5 Posts
Top