Peugeot Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hi gang,

I had my car serviced last week and it drove home fine. It sat there over the bank holiday weekend and then when I came to drive it again my keyfob would not work. The car unlocked manually but when I put the key in the ignition it wouldn't turn over. Only once when first I turned the key it flashed up on dash display 'Anti-theft Active' or something like that. Now it just flashes an exclamation mark icon and battery icon when I attempt to turn it over. Oddly the wipers came on randomly a few times also. If I open the door with the key in the ignition I can hear a kind of electronic knocking sound repeating over and over.

I have tried my spare key with the same result, so I am assuming maybe it's the main battery causing it, but I'm no expert.

Does anybody know what may have happened? :confused:
 

·
Registered
Joined
·
202 Posts
Hi gang,

I had my car serviced last week and it drove home fine. It sat there over the bank holiday weekend and then when I came to drive it again my keyfob would not work. The car unlocked manually but when I put the key in the ignition it wouldn't turn over. Only once when first I turned the key it flashed up on dash display 'Anti-theft Active' or something like that. Now it just flashes an exclamation mark icon and battery icon when I attempt to turn it over. Oddly the wipers came on randomly a few times also. If I open the door with the key in the ignition I can hear a kind of electronic knocking sound repeating over and over.

I have tried my spare key with the same result, so I am assuming maybe it's the main battery causing it, but I'm no expert.

Does anybody know what may have happened? :confused:
Try this first matey.
get in the car

turn ignition on (dont start engine) & hold down lock button for 20 seconds

turn off & take out the key

put key back in

turn to same position as before and hold lock button for 5 seconds

take out key(wait 1 min)

get out of the car

lock the door with the actual key (don't press buttons to lock it!)

open the car with the button
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
Cheers Shep,

Really appreciate your input, I'll go and try this out now. Fingers crossed!

We also just went out and bought some jump leads to test the battery. I will keep you posted.
 

·
Registered
Joined
·
5,916 Posts
The re-synch might get your remote locking working but it sounds like the BSI has lost the key details so it's not unlocking the ECU. May need your key reprogramming with PP2000 or Diagbox. You will need the security PIN for programming the key if that is what's needed.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5 (Edited)
Back...

The key-fob trick didn't work. Rigged up the jump leads and she started, everything on the dash lit up again. Drove to town and back no problem. Noted that my keyfob locked the door on returning so definitely battery related. Quickly popped in to Kwik Fit in town who wanted £137.55 for a new battery... sod that mate! Gonna order me one online instead, might even fit it myself, although I'm not too sure how easy this is?

Thank you for the input my friends :thumb:
 

·
Registered
Joined
·
202 Posts
Back...

The key-fob trick didn't work. Rigged up the jump leads and she started, everything on the dash lit up again. Drove to town and back no problem. Noted that my keyfob locked the door on returning so definitely battery related. Quickly popped in to Kwik Fit in town who wanted £137.55 for a new battery... sod that mate! Gonna order me one online instead, might even fit it myself, although I'm not too sure how easy this is?

Thank you for the input my friends :thumb:
Try Europarts....cheaper by a mile.http://www.eurocarparts.com/
 

·
Registered
Joined
·
202 Posts
Cheers mate,

I did look in to them but ended up finding the one I wanted was £5 cheaper on advancedbatterysupplies.co.uk. Plumped for a Bosch S4 (with 4 Year Guarantee). Was only £68.
Not a bad price at all,one to remember for the future:thumb:
 

·
Registered
Joined
·
49 Posts
hi, just got a 207, and had the same sort of fault with both of my keys
car would not start and dash said 'Anti-theft Active' then something like remote battery low
I've check the Key Fob batteries and they are 3V so should be ok

did the new battery fix your problem ?
 
1 - 9 of 9 Posts
Top