Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 2008 allure 130
So I recently got a notification on MyPeugeot app to update the radio system, so I did it, now my CarPlay doesn’t work, it simply won’t detect my iPhone X (iOS 13.5.1) I tried wireless car play, with 2 different apple cables, with one unofficial cable none worked. Just wondering if it was te iOS update or the Peugeot update. Anyone has this problem ?
 

·
Registered
Joined
·
33 Posts
Updated my car yesterday to the latest software (don’t remember the version) and CarPlay is working fine for me - latest version of iOS.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Updated my car yesterday to the latest software (don’t remember the version) and CarPlay is working fine for me - latest version of iOS.
You're using which iphone? I have an Iphone X with the latest IOS but still no go :/
 

·
Registered
Joined
·
90 Posts
I have a 2008 allure 130
So I recently got a notification on MyPeugeot app to update the radio system, so I did it, now my CarPlay doesn’t work, it simply won’t detect my iPhone X (iOS 13.5.1) I tried wireless car play, with 2 different apple cables, with one unofficial cable none worked. Just wondering if it was te iOS update or the Peugeot update. Anyone has this problem ?
From which version to which version did you upgrade?
 

·
Registered
Joined
·
1 Posts
Can anyone provide a link/URL to a Peugeot info site where we can learn what the update actually does and what it possibly correct of SW bugs. If it is not subjects of possible interest, why spend time and efforts to update?
Thi install instructions does not inform about anything, which - to me - is a fault.
BR Per
 
1 - 8 of 8 Posts
Top