Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi,

I have a few problems which I'll try to explain, in the hope that they all tie together to form a cheap solution :thumb:

When I start my car, the engine doesn't always engage first time. I'll turn the key and hear a sort of electric sound, a "wrr", but nothing else. The lights don't dim or anything - I've had the battery tested at a garage and it came back fine. After one or two attempts, the engine will engage and start normally and quickly.

Also, when driving, it doesn't feel like the car has full power, and it judders a bit in the lower revs.

Lastly, manoeuvring after just starting up causes some belt squeal.

Could this all be related to the fan belt not charging the alternator correctly? Spark plugs? Starter motor?

Look forward to your responses :)
Ed
 

·
Registered
Joined
·
215 Posts
Hi,

I have a few problems which I'll try to explain, in the hope that they all tie together to form a cheap solution :thumb:

When I start my car, the engine doesn't always engage first time. I'll turn the key and hear a sort of electric sound, a "wrr", but nothing else. The lights don't dim or anything - I've had the battery tested at a garage and it came back fine. After one or two attempts, the engine will engage and start normally and quickly.

Also, when driving, it doesn't feel like the car has full power, and it judders a bit in the lower revs.

Lastly, manoeuvring after just starting up causes some belt squeal.

Could this all be related to the fan belt not charging the alternator correctly? Spark plugs? Starter motor?

Look forward to your responses :)
Ed
Your starting problem sound to me like your starter Solenoid sticking, easiest cure is a secondhand starter motor, your belt squeal is due to wear or lack of tention or water, replace or try silicon spray or (mind fingers) sand paper, your running problems could be anything as you have not stated what fuel or engine you have, best of having a global scan to check for any codes:thumb:
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Hi Pugmacca,

Thanks for your response.
The car is a 1.4L Petrol 307, from '01 (1360cc). Does that help at all?
 
1 - 4 of 4 Posts
Top