Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1 (Edited)
Hello been a while since i had a problem i could not really figure out/ find the answer here or clear with Planet. Previously username Third time 407sw 1.6 hdi

about a month ago i had a rear right brake light bulb come up with faulty on the dash so replaced it not thinking to check same again. Didn't happen straight away and would come and go, sometimes not till i having driven for a while. Now it comes on about 5 to 10 seconds after starting up, Had seen some comments when doing a search that the BSI could be confused and need reset have checked fuses and haven't had any issues with the rear lights since making the earthing mods about 3 years ago.

any ideas
 

·
Moderator
Joined
·
5,071 Posts
Earth fault,common issue on saloon,not as common on sw but still an issue

Sent from my K013 using Tapatalk
 

·
Registered
Joined
·
855 Posts
As trem has said, re-check the earth mod, if the resistance of the wire is off, it can trigger a warning. Also, whilst the lamp is out, check the bulb holder and everything else for corrosion. Replace the bulb while you are there and do fit a branded, quality bulb. I've noticed with cheap bulbs, those don't last and go on to have other issue. (I was popping bulbs like tic tacs until I started fitting decent bulbs, after that, never had an issue!)
 

·
Registered
Joined
·
25 Posts
Discussion Starter #4
removed the complete rear light section after disconnecting the earth Mod. Prior to this i had a spare circuit bulb holder from when initially did the earth mods way back. After check the replacement one i installed it with new bulbs and reattached the earth Mod . Job done :D, suspect the earth had come loose ! perhaps from changing the bulb first time round.

Just thought i would let you know the outcome :thumb:

Now to perhaps have a look at friends 207 that's got a lot of blown bulbs, whcih i suspect may be earth related too.

cheers Guys
 
1 - 4 of 4 Posts
Top