Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi each and all, I have just replaced the front drivers caliper on my 307 the rubber seals were perished and it on occassions juddered through the brake pedel, it still does it even after a replacement caliper, the ABS light comes on and goes off at will also, the brakes seem to work fine until you start pumping the peddle and then they just fail 90%, and also the ABS/NOT PARSING message comes on and off quite often, ANY IDEAS? I AM LOST....
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
The brakes work fine if you brake once, but if you push the peddle then release three four or five times when driving the peddle goes hard, does not push down very much, and the brakes dont work any more than 10%, Is there any chance there could be air in the system? I have replaced the abs sensor on the drivers side ( same side as the replacement caliper ) but the warning light still comes on and goes off at will....it has got me this one...
 

·
Moderator
Joined
·
5,830 Posts
If its a diesel and the pedal goes hard with little movement from continued pumping, you are using all the vacuum and the vac pump cannot keep up so you loose servo assistance, this is normal.
 

·
Registered
Joined
·
14,530 Posts
Agreed that's why I asked this is NOT BRAKE FAILURE this is simply a loss of brake assistance not the same thing

As windy says its normal you would not notice it unless you keep pumping brakes !!

It is an ABS problem in some way
 

·
Moderator
Joined
·
5,830 Posts
Agreed that's why I asked this is NOT BRAKE FAILURE this is simply a loss of brake assistance not the same thing

As windy says its normal you would not notice it unless you keep pumping brakes !!

It is an ABS problem in some way
Check rear sensor gap, this is number cause of your symptom
 
1 - 8 of 8 Posts
Top