Peugeot Forums banner

1 - 20 of 28 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Hello All,

Van details: Boxer 350lx Hdi Lwb (High Roof), 2006 (06)

I have been running this van for 18 months now with no problems at all.

One day last week I couldn't open the central locking using the Remote Key Fob? I also found that locking and unlocking the drivers door from the inside by pulling the knob up and down didn't lock or unlock the passanger and rear doors like it normally did?

At exactly the same time the Electric Windows have stopped working. Neither the controls on the drivers door or the control on the passanger door. There is no clicking noises from a Relay that I can hear. The electric wing mirror controls are still working fine.

I have checked all the fuses and all are fine, I also believe that there is no single fuse that would have effected both the windows and the central locking, they seem to have seperate fuses.

I have had the panel off the drivers door and checked the wiring the best I can but can find no problem, there is no obvious broken wires leading from the door in to the dash area.

Can anyone please advise on any 'relay' or wiring that is common to both functions and could be the problem? Does anyone have any clues what to look for next?

I have tried finding a wiring diagram but have had no luck at all. Can anyone tell me where I can get the wiring diagram so I can try to trace the cause myself.

Any help at all would be very very welcome.

Thanks in advance.
Mark
 

·
Registered
Joined
·
1 Posts
Hi

I have had the same problem twice recently.
The first was after my clutch was replaced and there was a bad earth/connection that caused the issue. It then happened about 3 months later and Peugeot mentioned that it was a fuse that had caused both.

Cheers
 

·
Registered
Joined
·
1,025 Posts
Might need BSi reset .

Put the driver's window down, lift the bonnet and ensure all equipment is switched off.

Ensure all doors are closed and remove key from the ignition.

Wait for 3 minutes, disconnect the vehicle battery and wait 15 seconds.

Reconnect the vehicle battery, wait a further 10 seconds (do not open doors.).

Switch on the side lights through the driver's window.

Switch on the ignition and check system's functionality.

Hold lock button on key down for 10 seconds.

Remove key open & close door test central locking system.

Start the engine and complete the system's check.

Failure to follow this procedure could result in incorrect operation of many BSI related items.
 
D

·
Guest
Joined
·
0 Posts
Might need BSi reset .

Put the driver's window down, lift the bonnet and ensure all equipment is switched off.

Ensure all doors are closed and remove key from the ignition.

Wait for 3 minutes, disconnect the vehicle battery and wait 15 seconds.

Reconnect the vehicle battery, wait a further 10 seconds (do not open doors.).

Switch on the side lights through the driver's window.

Switch on the ignition and check system's functionality.

Hold lock button on key down for 10 seconds.

Remove key open & close door test central locking system.

Start the engine and complete the system's check.

Failure to follow this procedure could result in incorrect operation of many BSI related items.
This is a Fiat body computer. Not a BSI as such.
Don't think this procedure works.
 
D

·
Guest
Joined
·
0 Posts
Hello All,

Van details: Boxer 350lx Hdi Lwb (High Roof), 2006 (06)

I have been running this van for 18 months now with no problems at all.

One day last week I couldn't open the central locking using the Remote Key Fob? I also found that locking and unlocking the drivers door from the inside by pulling the knob up and down didn't lock or unlock the passanger and rear doors like it normally did?

At exactly the same time the Electric Windows have stopped working. Neither the controls on the drivers door or the control on the passanger door. There is no clicking noises from a Relay that I can hear. The electric wing mirror controls are still working fine.

I have checked all the fuses and all are fine, I also believe that there is no single fuse that would have effected both the windows and the central locking, they seem to have seperate fuses.

I have had the panel off the drivers door and checked the wiring the best I can but can find no problem, there is no obvious broken wires leading from the door in to the dash area.

Can anyone please advise on any 'relay' or wiring that is common to both functions and could be the problem? Does anyone have any clues what to look for next?

I have tried finding a wiring diagram but have had no luck at all. Can anyone tell me where I can get the wiring diagram so I can try to trace the cause myself.

Any help at all would be very very welcome.

Thanks in advance.
Mark
Post/pm me chassis number and i'll look up wiring diagram for you.
 

·
Registered
Joined
·
12 Posts
I have this problem now, I believe the fault is on the central locking. I've managed to get them working again albeit briefly by disconnecting the battery.
I'm wondering if removing the central locking fuse will allow me to bypass the problem, I can live without central locking, but I really need the windows working.

Has anyone else come across this problem and worked out the cause?

Ta
 

·
Registered
Joined
·
12 Posts
Anyone know where the earth for this fault is located please? I have the ends of the dash off and have only found a couple of earth mounting points.
 

·
Registered
Joined
·
12 Posts
I know the windows and door locks are on 20amp fuses, I don't know which are which though. Whilst checking for power at the fuses one side of one was showing 1 volt, all the others were zero. Should I be concerned about the 1 volt draw?
 

·
Registered
Joined
·
12 Posts
I'm back to thinking the fault lies with a control unit, I believe there is a unit somewhere near the steering column that has some sort of control over both the windows and central locking.
 

·
Registered
Joined
·
12 Posts
I've pulled out the control unit that was located on the passenger side behind the glovebox, hoping to try another unit to see if that really is the problem.
 

·
Registered
Joined
·
12 Posts
Found a new control unit on ebay for £30, thought it was worth a try, I felt pretty sure that was the problem. Fitted the new unit and all is now working :)
 

·
Registered
Joined
·
3 Posts
Hi Pug Boxter, I have exactly the problem you describe and have cured - would appreciate more details of location and part required. New to forum so if anyone else can help it would be much appreciated - on holiday in France at the moment with windows permanently half down!
 

·
Registered
Joined
·
12 Posts
I just tried to answer your PM, not enough posts though :(


Hi there, It is the brown control unit located behind the glove box. it has two multi pin plugs and these numbers A727 794 1328412080

Good luck and please let me know how you get on.

Stu
I've just checked the place I bought mine and he has none listed, although I imagine that is of no use to you in France anyway. Hopefully the full price isn't too eye-watering.

I like your style on gaining the ability to PM ;) :rolleyes:
 

Attachments

·
Registered
Joined
·
3 Posts
Many thanks for help - sorry for slow reply - in rural France where internet is a thing on the future!! But I love them.

Will try and get it done locally (in France) I was the cause of the problem so I'll just need to bite the bullet and pay

Ron
 

·
Registered
Joined
·
12 Posts
Hi Ron, so just to confirm both your windows and central locking have stopped working and you've checked all the fuses on both ends of the dash?

Mine just stopped working all by itself. What did you do?

Stu
 
1 - 20 of 28 Posts
Top