Peugeot Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi just wondered if anyone can help?
I have a 2004 2.2 hdi boxer that wont start. I put the key in and turn it once and all the lights come on and the fuel pump fires up, i then turn it again to start and there is nothing its just dead!
I was told it was the starter but have changed that an still no joy!
 

·
Registered
Joined
·
4,506 Posts
does the engine crank at all? what noises?

any warnings shown?

your post might have been pushed down and missed by the more...common users...those counters take in account google searches and non-registered users.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
all dash lights come on, fuel pump fires up but on final turn there is nothing, engine doesn't crank its silent :(
 

·
Registered
Joined
·
4,506 Posts
possibly the battery... i know with some peugeots if the battery is below a certain voltage/ampage the ecu will "protect" itself and stop you from killing it. if you can put a multimeter across the positive and neg terminals and it should be 12v-12.5V.

it will still allow lights and all that other stuff but because cranking is so demanding it could be what i said before.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
i've had the battery tested and it was fine, also it wont crank with jump leads attached. i have checked that all wires are connected and cleaned all earths. Could there be a wire broken somewhere??
 

·
Registered
Joined
·
4,506 Posts
its hard to say...davidireland should be able to direct you from this point onwards.

from a personal point i would say your next step is to get it hooked up to planet (see bettyswollocks sig) this will show you if any sensors are knackered, stopping ignition and what could be causing the problem.
 
D

·
Guest
Joined
·
0 Posts
I've had this problem. Turned out to be the engine bay fuse box. Get the wiring of the starter circuit checked first.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #12
i was only messing:) i was pretty desperate as i needed the van for my job and if it aint running i aint earning!
by the way it was a badly corroded earth strap fron the engine to the body, terminals cleaned and secondry strap fitted just in case, now starts on the button every time:thumb:
thanks to all that replied
 
1 - 13 of 13 Posts
Top