Peugeot Forums banner

1 - 20 of 60 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1 (Edited)
Following on from my thread, http://www.peugeotforums.com/forums/showthread.php?t=13793, for advice on not being able to access my boot with either the key-fob or the "0" button i have solved the problem.

With the advice on here i traced the fault to a couple of broken wires in the rubber boot from the boot to the car chassis.

I have posted what i have done to solve this to help others.

First of all i removed the cover on the inside of the boot lid and then popped the rubber boot out.


As soon as i did this all the problems i have been having became clear and i could see the broken wires.


This picture clearly shows the wires were not only broken in one place but in 2 seperate places about 5cm apart.


To me it looks like a combination of wire being to rigid and not enough slack so where the wire is placed against at both ends of the rubber boot this cuuses it to bend and break at these spots.
This looks like another design fault as a little extra wire and some slack would stop the wires being tights againt the plastic ends of the rubber boot and stop them breaking.


To fix it i suppose you could use some wires and connectors but as i work in electronics i soldered new wires onto where the breaks were the put PVC tape over the solder joint.

Then it was a case of putting it all back together and testing and volia, worked first time.
 

·
Moderator
Joined
·
5,017 Posts
Well Done and thanks for taking the pic's they will help lots of people.
So the coupe is the same as the saloon, handy to know
 

·
Registered
Joined
·
214 Posts
My boot will not open with the Push Button I can only open it with the remote. Im being told by Peugeot that the buttons do stop working and you need a new one but I took mine apart and could not really see any problem with it. Ive read posts on broken wires so I checked mine yesterday but mine wires are fully intact. I dont want to go to the expense of a new boot switch only to find its not the switch assembly.
 

·
Registered
Joined
·
9 Posts
My boot will not open with the Push Button I can only open it with the remote. Im being told by Peugeot that the buttons do stop working and you need a new one but I took mine apart and could not really see any problem with it. Ive read posts on broken wires so I checked mine yesterday but mine wires are fully intact. I dont want to go to the expense of a new boot switch only to find its not the switch assembly.
Its not locked in the computer settings is it?
Mine was and was ready to slap the dealership and get them to sort it.
 

·
Registered
Joined
·
2 Posts
Spot on advice

Thanks for this. Just bought a 407 2.2 170 (Missus not happy!):cursing:, get it home, and within a fortnight the boot wasn't opening. Spent an afternoon fixing this in the rain, but the sense of achievement when it was fixed made it all worthwhile.

On another note, I've stuck with pug throughout my 23 years driving and this new one (56 plate) is proving to be the most 'interesting'. FAP removal on the agenda, but I'll comment on the appropriate post
 

·
Registered
Joined
·
77 Posts
This happened to me on the weekend.

The earth wire had snapped so I couldn't get access with either the button on the boot or the remote.

To open the boot from the inside there is a small hole in the catch that is attached to the boot lid.

Get the seats down, crawl in with something thin and long like a kabab skewer. The access hole to release the boot is in the face of the catch, push up the boot lid trim a bit and you will see it on the left side of the catch. Insert the skewer and push upwards and the boot releases :)
 

·
Registered
Joined
·
1 Posts
boot lock fault

Thanks so much for the advise on fixing the non opening boot fault and as you said a broken wire was the problem. I have ajusted the loom to give it a bit more slack

Any body had probs with sensor which drops the window an inch to ease door opening I was told by stone acre that it was the door lock sensor in the handle at its worse no light when opening door no door open on screen only starts to work again when i manually open and close the n/s mirror some times the window opens and shuts the one inch conninualy till you shut the door any ideas ??
 
D

·
Guest
Joined
·
0 Posts
Thats a very common issue withnon opening boot doors on 407. I usually add maybe three inches to each broken wire ie fit a new piece. It stops the wires flexing too much and break.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
41 Posts
Hi, I discovered I had this problem this morning, checked the forum for some help when I got back from work, 20 min job and all is working fine again.
Thanks for the Sticky.:thumb:
 

·
Registered
Joined
·
20 Posts
boot wont open with the button

hello can any one help me my boot on a 407 will not open with the button on the car I have tested the wire and there is power to it but when connected to locking latch there is no power is the locking latch buggered
 

·
Registered
Joined
·
395 Posts
Silly question time, when you say 'boot' not opening... :lol:

On my sw, the 'cat flap' rear screen opens on the key and the button, but the rest of the boot has now decided it doesn't want to open anymore :eek: I think the switch is at fault, as it feels like it's about to disintegrate when I touch it and it doesn't press in properly, soooo

How the hell do I open the boot to fix it :eek: Thanks :thumb:
 

·
Moderator
Joined
·
5,017 Posts
Theres a little hole somewhere that you poke a small screwdriver in to open manually,never looked for mine but there is one apparently
 

·
Registered
Joined
·
1,912 Posts
Check boot opening in the mfd menu. It's something like boot opening/deadlocking on off. Been awhile since I had the problem so description is vague. Also the opening button/striker plate (0 in 407) can need adjusting. Access to the lock if the boot is shut is via the rear seats, fold them down and climb in with a torch if needed, all will be revealed.
 
1 - 20 of 60 Posts
Top