Peugeot Forums banner

1 - 20 of 28 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Hi.

I´m having trouble with phone calls via bluetooth. When placing/receiving a call people complaints that listen to themselves (echo).

My system:
2013 Peugeot 308 T9 1.6 e-hdi 115 Smeg+
System version: SMEG5.4.B.R8 CD:26378
Bluetooth version: Soft:1.2.0 CD:26378
Map version: DbDw_303/Gr_411 CD:26378
Display version: Soft:32.00 CD:26378

Mobile: Asus zenfone2 laser running android 5.0.2

I have found that if i lower the smeg volume to level 7 people the echo stops, but inside the car i can hardly listen...

Entering in cheatmode and calling bluetooth specs, my smeg shows:
BT HFP:+{ASUS_Z00ED}+;RSSI_LVL= +{0}+;SNR=+{14}+dB
BT A2DP:+{ASUS_Z00ED}+;RSSI_LVL= +{0}+;SNR=+{15}+dB

Anyone with this problem/solution?

Thanks.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
I will give it a try and post feedback. Thks.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
There is a firmware update available for your headunit (5.41). However i thought most problems with bluetooth were resolved with the version you are on.
Yes, me too...

Thks
 

·
Registered
Joined
·
367 Posts
I find Bluetooth slow to respond even with the latest firmware. A small annoyance. Hopefully some new firmware updates this year may speed things up a bit.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #9
Need to install a calibration file in Peugeot. I had to done that on rt6.
Do you if that procedure aplies to smeg+? Ask this because I left the car at dealer to sort this problem and returned the same...made some adjustments, they said
 

·
Registered
Joined
·
24 Posts
I had to go to 3 car dealers to resolve my problem. Some dealers doesn't know this problem. I don't know if this applies to smeg+. From wich part of Portugal are you?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #11
I had to go to 3 car dealers to resolve my problem. Some dealers doesn't know this problem. I don't know if this applies to smeg+. From wich part of Portugal are you?
Setúbal
 

·
Registered
Joined
·
3 Posts
Hijacking this thread to ask a related question:

Loads of times I can't connect the phone to the car. I get several errors such as error importing contacts or error connecting streaming profile. Some of these allow me to use the phone to make calls, but I get no contacts. Others prevent the full use of the phone. Even if I try to disable and enable Bluetooth again, I get nothing.

Do you have any experience with these errors? Is there any way to fix this?

I also have the same problem with calls feedback. Can you get that info to me too, Boi_pt? I'm currently living in Lisbon.

Here are my specs:

- System: SMEG5.2.A.R9
- Bluetooth: 1.2.0
 

·
Registered
Joined
·
24 Posts
Hijacking this thread to ask a related question:

Loads of times I can't connect the phone to the car. I get several errors such as error importing contacts or error connecting streaming profile. Some of these allow me to use the phone to make calls, but I get no contacts. Others prevent the full use of the phone. Even if I try to disable and enable Bluetooth again, I get nothing.

Do you have any experience with these errors? Is there any way to fix this?

I also have the same problem with calls feedback. Can you get that info to me too, Boi_pt? I'm currently living in Lisbon.

Here are my specs:

- System: SMEG5.2.A.R9
- Bluetooth: 1.2.0
I have not had any problems with my system. But mine is Rneg and yours Smeg. Try to update it to last version. If you need some help to do it PM.
 

·
Registered
Joined
·
5,916 Posts
A collegue at work has onboard bluetooth in his 2016 Quashqai and it's terrible. I speak and a second later I hear myself. It's pretty hard to say anything when you're hearing what you've just said. I think it's poor quality mic's that's at the heart of it though many PSA bluetooth issues have been resolved with firmware updates.
 

·
Registered
Joined
·
542 Posts
Hijacking this thread to ask a related question:

Loads of times I can't connect the phone to the car. I get several errors such as error importing contacts or error connecting streaming profile.
I've noticed similar problem where it does this with my iPhone. Also tried to switch off music for streaming as I don't need it. But it comes back again on its own.
 

·
Registered
Joined
·
228 Posts
Hijacking this thread to ask a related question:



Loads of times I can't connect the phone to the car. I get several errors such as error importing contacts or error connecting streaming profile. Some of these allow me to use the phone to make calls, but I get no contacts. Others prevent the full use of the phone. Even if I try to disable and enable Bluetooth again, I get nothing.



Do you have any experience with these errors? Is there any way to fix this?



I also have the same problem with calls feedback. Can you get that info to me too, Boi_pt? I'm currently living in Lisbon.



Here are my specs:



- System: SMEG5.2.A.R9

- Bluetooth: 1.2.0


Call me lucky but I don't have the problems you described and I have three phones setup with my car- iPhone 6, Huawei P9, and HP Elite x3.


Sent from my iPhone using Tapatalk
 
1 - 20 of 28 Posts
Top