Peugeot Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
821 Posts
Discussion Starter #1
Hi guys, so during my regular service last week i asked them to check the battery because i noticed that car was starting longer and longer in mornings and it sounded very sad when doing so.

I naturally guessed that battery must be age old and that it just time to replace it. Now i got a 74Ah Energizer battery, as per recommendation instead of similar Varta.

So one week has passed, but now the same is starting to happen with this battery. Albeit im in northern germany now so it gets very cold, and soon ill be traveling to sweden, so im affrad its gonna give up on me if its the battery again. Could it be that i just got a bad battery, or could something else be wrong with the car?

I've noticed that now almost every time i put on the ignition it goes into Economy Mode straight away if the car was standing for some time. Halp pls :)
 
J

·
Guest
Joined
·
0 Posts
Even you're unlucky to get a duff 'new' battery, or more likely there is something draining the battery.. hence economy mode.
 

·
Moderator
Joined
·
5,040 Posts
If when you turn your ignition on 'economy mode' is on something is draining your battery, mobile phone charger plugged in, boot light not going out etc.
I too have had a battery problem recently which the RAC said was a duff battery but the local carshop that i bought it from disagreed, however it was changed under warranty and the issue has now gone.....or so it seems................
Whilst i twice had a no-start from a flat battery i didnt get the 'ecomony mode' on the display.
In my opinion something is draing your battery. HTH
 

·
Registered
Joined
·
821 Posts
Discussion Starter #7
Magma how do i do that?

As for the lights and everything, i checked and nothing stays on, so must be something else. :(
 

·
Registered
Joined
·
821 Posts
Discussion Starter #9
Tried to measure the consumption, i put the multimiter to 20A and i measured constant 1.65A current draw. I think thats way too much.

I checked all the lights and everything seems off. Help guys? :)
 

·
Registered
Joined
·
821 Posts
Discussion Starter #13
Which fuses magma, the ones next to the battery in engine compartment or the ones under the steering wheel? Good idea. :)
 

·
Registered
Joined
·
821 Posts
Discussion Starter #15
So, figure this.... there is no excessive power draw. Reason i was getting 1.5 Ams draw is because my hood was open, and thus the switch for it was open too. Which would cause BSI to wake up once i tried to measure the power draw. When i taped the switch and left it for a bit, measuring would give me 0.4-0.5 Amps.

Went to mechanic, he told me it must be the alternator. :( Oh joy.
 
J

·
Guest
Joined
·
0 Posts
0.4 to 0.5 amps is still quite a draw for an 'asleep' car.
If Magma said no more than 30mA, this is still way more at 400-500mA :eek:
Did you go through the fuses one by one??
 

·
Registered
Joined
·
821 Posts
Discussion Starter #17
Oh... you are right. For a sec when i saw it drop to 0.5 i thought, well ok, this is normal.

Yes, i went thru them, and only one that dropped the draw significantly was the one labled FM in the BSI1 fuse box, i checked the sedre, and there is nothing about that fuse?? It doesnt even look like fuse, it doesnt have max on it but rather just HS and its gray and green??
 

·
Registered
Joined
·
821 Posts
Discussion Starter #19
One more correction the label says its FS1 as in FS-ONE and peugeot lists it as PARC shunt? what the.. Does anyone know what it does?? :confused:
 
1 - 20 of 20 Posts
Top