Peugeot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1,045 Posts
Discussion Starter #1 (Edited)
got in the car today 27.12.16, to find the battery dead! just as well I had a spare fully charged so I put that in and checked that the alternator was only putting out 13.9/14.0 volts and the steering was a bit heavy.

last month my bosch sliver battery with 5 years warranty give up after 2 years one morning the lucky thing was I ordered a new battery for my other 307 as I was giving this to the brother when he passed his test so I wanted it right.

the day mine give up I put the new one in to get me going and it was fine till today, I took the bosch back to Halfords and they told me it was faulty and give me a new one on the spot I put this in my other car then took it out as it was not being used or started.

when I replaced the battery I noticed that the alternator was putting out 14.4/14.5. I thought I would get another alternator as a spare and glad I did I put this new one on tonight back on the road its putting out 14.3/14.4 volts my spare battery is 12.7/12.8 everything off and been like that for 2 hours or so I need to keep a eye on this. anything I need to be looking at?

this is the second time I had a flat battery in this car but in-between a month or so, over the summer was fine and winter not good the battery Halfords replaced was one of the yuasa battery that put out more CCA than the bosch, the new battery I got for the other car was Exide Premium think its 720 cca
 

·
Registered
Joined
·
4,778 Posts
got in the car today 27.12.16, to find the battery dead! just as well I had a spare fully charged so I put that in and checked that the alternator was only putting out 13.9/14.0 volts and the steering was a bit heavy.

last month my bosch sliver battery with 5 years warranty give up after 2 years one morning the lucky thing was I ordered a new battery for my other 307 as I was giving this to the brother when he passed his test so I wanted it right.

the day mine give up I put the new one in to get me going and it was fine till today, I took the bosch back to Halfords and they told me it was faulty and give me a new one on the spot I put this in my other car then took it out as it was not being used or started.

when I replaced the battery I noticed that the alternator was putting out 14.4/14.5. I thought I would get another alternator as a spare and glad I did I put this new one on tonight back on the road its putting out 14.3/14.4 volts my spare battery is 12.7/12.8 everything off and been like that for 2 hours or so I need to keep a eye on this. anything I need to be looking at?

this is the second time I had a flat battery in this car but in-between a month or so, over the summer was fine and winter not good the battery Halfords replaced was one of the yuasa battery that put out more CCA than the bosch, the new battery I got for the other car was Exide Premium think its 720 cca
A faulty battery can damage an alternator and a faulty alternator can damage a battery
 

·
Registered
Joined
·
1,045 Posts
Discussion Starter #3
found out what has been doing this! I got Audison bit one (DSP) few months ago so its been turning on my amp so its been my drain on the battery just happen to check my boot and put my hand on the amp it was hot.

I removed the wires to the DSP for a few nights and battery as been at 12.6v
every time.

never had this happen before with my last DSP still trying to find out why it comes on as its wired up the right way,

any audison users on here ? :D
 
1 - 3 of 3 Posts
Top