Peugeot Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Can anyone help?
I've got the sport model 308sw which has the independent rear seats, and when just driving normal the beeper goes off to say there's someone on the back seats without their belts on!! but there's nobody or nothing there?
has anyone ever had this problem and/or got a suggestion on how to fix it?
all help gratefully received.
Giddy
 

·
Moderator
Joined
·
12,095 Posts
Its a:



Or you could try giving the seat belt sockets a blast of compressed air to clean out the dirt, then a very small squirt of electrical contact cleaner.
 
C

·
Guest
Joined
·
0 Posts
I'd Go with the ghost theory myself :yikes:

Its a:



Or you could try giving the seat belt sockets a blast of compressed air to clean out the dirt, then a very small squirt of electrical contact cleaner.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Thanks guys I never thought of squirting some cleaner/wd40 down there I will try and let you know.
If it is ghosts I'm gonna start charging them petrol money!!
 

·
Registered
Joined
·
131 Posts
I had this on the left rear - wrongly showed that there was someone sat in there, then started bleeping away. Plugging the belt in didn't change any thing.

Fault then moved across the seats - first the right rear, then the center, all within an hour or so.

I am thinking it is an ECU/Interface/Communication issue rather than an issue with the sensors in the seats. It is unlikely that they all fail in such quick succession.

I do know now that it is a wireless module, as the seats are removable and interchangeable, but can't figure out how it knows what seat is where at any given time.

I have turned the rear seats off individually in PP until I have time to attack them at the weekend. I am hoping there is a self test or self calibration that fixes it when i re-enable them.

If I come up with anything, I will post it up.
 

·
Registered
Joined
·
2 Posts
308SW rear seats

Can I turn the rear seat alarm off. I had a problem 2 years ago with the front seat alarm which turned out to be a connection. I now have the rear offside seat alarm intermittently going off yet I have removed all seats?
 

·
Registered
Joined
·
13 Posts
I removed my seats, lifted the carpet and removed the sensor bar and using a hair dryer dried the bar. Then sprayed everything with WD40 refitted never had the problem since. I was told that cold and damp was one cause of the problem. Mine has been okay now for 12 months.
 
1 - 9 of 9 Posts
Top