Peugeot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi,

I just got a 207 this week, it's an early 2007 1.4 sport model. One of the first things I wanted to do was get an aux connection sorted, so I ordered an aux cable to go into the back of the stereo unit.

I've just fitted the cable, but was surprised to see there was already something plugged into the slot. Any ideas what that could have been? I had noticed when driving that I could select an 'Aux' input option, so part of me wondered if there was an aux connection I just hadn't found, and then when I saw the cable plugged in it made me wonder again, but I couldn't see anything.

Would this just have been a cable attached for an additional extra that wasn't fitted, or am I actually missing something?

Thanks for any help.
 

·
Registered
Joined
·
202 Posts
Can't see anything in the glove box.
I reckon if "aux" was enabled on your system then you would have had a small black box in the glove box with two audio inputs for an external device.If not then you could try this.
Wool 100%: DIY: Add Auxiliary Port to Blaupunkt RD4
or
http://www.ebay.co.uk/sch/sis.html?_nkw=PEUGEOT+207+407+307+607+Aux+In+iPod+iPhone+MP3+Interface+Adaptor+CTVPGX011&_itemId=250920150990&_trksid=p2047675.m4099#ht_2208wt_1016&rmvSB=true
Reckon you need to have Aux enabled by Pug dealer or someone with correct software (Peugeot planet) on the forum.

http://www.peugeotforums.com/forums/general-discussion-2/how-contact-member-peugeot-planet-diagnostic-28190/
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
I've plugged a cable into the back of the stereo unit to give me an aux in now, so that's fine. Just wondered what the cable I unplugged was for.
 

·
Registered
Joined
·
173 Posts
If you could select the aux option before that means. The stereo was already configured for aux in, unplugging the cable from the back yiu would think means a previous owner has fitted it perhaps the old cable is hidden somewhere
 

·
Registered
Joined
·
1,057 Posts
I covered this problem for a 308 once, but can't find the thread.

He had the exact same thing, the wire went down into the wrapped radio loom, so it wasn't something someone had added extra, he had no bluetooth / aux / aux 2 present, or configured on that car.

I told him it was likely a spare connector, unplugged it, and told him if he noticed anything stop working, call me and i would change it back.

He called me about 2 weeks later and said everything is working fine, meaning it must have been a spare loom.

Knowing peugeot, it is the loom for the Glove box AUX, and it is just hanging behind the glovebox somewhere ready for the Peugeot Aux to be plugged in.

Either way, I wouldn't worry about it! :thumb:
 
1 - 10 of 10 Posts
Top