Peugeot Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
185 Posts
Discussion Starter #1
I have been getting this message show up every time I start the car 'Auto Lighting Fault'

Now the vehicle does not have auto lighting.....

The Vehicle recently had a problem where the BSI got wiped and I had to re-download and re-Configure the BSI with PP, I think I have checked every setting on PP but cannot find 1 which Disables this feature (I'm assuming it has been enabled but because the vehicle does not have auto lighting it is detecting a fault)

Any ideas anybody?

Thanks in advance
 

·
Registered
Joined
·
14,601 Posts
The rain sensor is used to control auto lights AND wipers so disable the rain sensor i had the same recently after an ecu swap donor car had rain sensor mines did not
 

·
Registered
Joined
·
185 Posts
Discussion Starter #6
I spent about 2 hours yesterday trying to find the rain sensor settings in the BSI, I could not find it anywhere!

Where is it located? can you remember at all? :confused:
 

·
Moderator
Joined
·
5,879 Posts
Im sure that the first item in your pictures Luminosity Sensor should be absent if no autolights
 

·
Registered
Joined
·
185 Posts
Discussion Starter #17
I had a stroke of luck with this last night with the help of you guys :thumb:

I changed the luminosity sensor to 'Absent' tried it but it did not work,
I then carried on trying a few more different settings which still did not work, I gave up and put the laptop away, then after about 10 mins I had to pop out in the 307 and the error message stopped displaying :lol:, the only thing that was different was the Luminosity Sensor was set to 'Absent' so I can only assume the BSI needs to go to sleep before it makes the change?

Either way it all sorted and i am a happy chappy :D
 
1 - 19 of 19 Posts
Top