Peugeot Forums banner

1 - 20 of 29 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hi,

Have anti-pollution fault showing and believe its DPF but wanted to read all the codes anyway as I've just bought the car anyway.

Also, recently did a long motorway drive and be interested to see if resetting the codes would help.

I'm in Brighton but can come to anywhere nearby with a Peugeot Planet. Happy to throw a few quid your way for the trouble :)

Thanks,

Andy
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
Why do you think its DPF Andy?
When the warning first came up it said "Diesel Particulate Filter Blocked" - or something to that effect.

Since then it only displays "Anti-Pollution Fault" when starting. I guess there may be more than one error code in there so it isn't giving the individual ones anymore?

jay1980, thanks for the offer, I'll try to have a look round here first though.
 

·
Registered
Joined
·
9,733 Posts
So the filter could be blocking and fluid running out , this usually happens between 80k - 120k ,
get this seen to soon , it`ll be putting a lot of pressure on engine and turbo.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
So the filter could be blocking and fluid running out , this usually happens between 80k - 120k ,
get this seen to soon , it`ll be putting a lot of pressure on engine and turbo.
Ah, that would be right on the ball as Its just done 99k.

From your description I think I might be looking at the wrong filter, I was thinking the one that appears to be part of the exhaust (after the cat? bolted together in the centre around the filter). Or is it a different one?

Might make more sense, I thought it was just detecting a blockage in the exhaust gas flow, which confused me why it would limp. This makes more sense... Errm, more reading required I think.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #8
1.6hdi is down the front of engine with the CAT , 2L is under the car.
Ahh yes, its 2L, I've spied it already but was getting confused with a write-up for a 1.6.

Thanks alot, I'll take a look soon!

I'm new to the DPF stuff, the fluid you talk about, is that the diesel additive, I thought that was mixed before going into the engine, or is it injected some place else? (im thinking into the exhaust gases). Where would it be leaking out?

Thanks again! :rolleyes:
 

·
Registered
Joined
·
16 Posts
Discussion Starter #11 (Edited)
I got my hands on a PP2000 for £80, arrived today, nearest one was Portsmouth and figured the journey alone is going to cost £40 so it seemed worth it.

I'm in Brighton if anyone in the area needs use of one, Bettyswollocks, I replied to the PP map thread too to add myself.

Anyway, a number of DPF related fault codes initially, but I've done around 500 miles since the light came on anyway (had to drive it back to Brighton from Bradford) so gave it a clear and took it for a drive.

Around 20 miles later I got an anti-pollution fault which cleared, then a couple minuets later stayed on on and went into limp. Once I got home I read the fault codes and could see what happened:

P1448 - Intermittent Fault. Particle Filter. Particulate emission filter overloaded.
(i/o diff: 465 mbar, flow 280,000 m3/h, last regen: 544 km)

P1447 - Permanent Fault. Particle Filter. Particulate filter punctured or exhaust differential pressure info.
(i/o diff: 0 mbar, flow 370,000 m3/h, last regen: 548 km)

Looking at the last regen distance you can see which fault was caught at each time.


Sounds alot like this: http://www.peugeotforums.com/forums/307-38/peugoet-307-antipollution-problem-having-replaced-fap-13456/
Since the pressure difference reading is 0 for 1447 and so high for 1448 (does overloaded mean blocked?) I am leaning towards the differential pressure sensor. Does anyone know if I can check the voltage across the sensor from within PP2000? Or is it a multimeter job, if so, anyone know the connections?)

Thanks for everyones help so far :)
 

·
Registered
Joined
·
33 Posts
Andycb planet

Sorry to show up on an old thread but I can't send pm's til i've done 20 posts.

This is for Andycb

Just saw that you're in Brighton like me and have planet? Would it be ok to get in touch if I have any problems?

Thanks, Andrea
 

·
Registered
Joined
·
16 Posts
Discussion Starter #14
Sure no problem, I can't PM either but get email notification for this thread so just post here :)
 

·
Registered
Joined
·
33 Posts
I fixed the pm problem by posting in the '20 post spam' thread!

Thanks Andy, kind of relieved I have a planet pal, just in case :)
 

·
Registered
Joined
·
33 Posts
Hi again Andy.. well, it looks like I jinxed myself. ESP warning light coming on when I go over 60ish, not sure if it's when I brake as I haven't caught at what point it comes on.

Looked on here and it's mentioning brake switch/sensor. Peugeot in Hove want me to have it hooked up for error codes, so I just wondered if you were free any time this week to check it for me? Beers or cash, whichever.. :)

Thanks
 

·
Registered
Joined
·
33 Posts
Update: ESP/ASR fault comes up after 10 mins or so of driving at any speed now. Still goes off when engine restarts.
 
1 - 20 of 29 Posts
Top