Peugeot Forums banner

1 - 20 of 28 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hi, still having starting issues with my peugeot, starts fine when hot, but will not fire up if it has been standing for over 2 hours. Have uprated the starter motor to 1.7kw, this has made no difference. Cranking pressure is 200 Bar. I do get a smell of exhaust in the cabin if I have the heater fans on. Has been plugged in to snap on solus ultra, no faults there. Will be ordering pp 2000. I have recently had a couple of warnings on the dash display which came on, but then disapeard. Anti pollution fault, DPF additive low, and diesel filter blocked, these have only been in the last couple of days and have all not come back on.
Any other idea's, I'm not really near enough to someone with pp. Thanks in advance.307 2.0l 110hdi 2002
 

·
Moderator
Joined
·
5,812 Posts
Can you check fuel pressure at ignition on. You should have around 2 bar you often see fuel filter swell slightly as well if in tank low pressure pump is working. I would then look at injector leak off as you may have a leaky injector. I'm sure 250 bar is required for ecu to switch on injectors

Sent from my SM-G900FD using Tapatalk
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
Will get hubby to check later, he said she was cranking over at 200 bar and should be at 300 bar when at idle. She will turn over really quickly but not even get a sputter of trying to start. We were thinking of the hp pump next, all the injectors have had the seals replaced.
 

·
Registered
Joined
·
170 Posts
try not to use easy start if you can help it. Diesels get addicted to the stuff and will only start with it.
The injector of my 206 should be 300 bar at idle so i would say 200 bar is a little low. I would say the flow of fuel is reduce somewhere. the easy start made it fire which speeds up the engine speed causing more fuel to be pumped. I would check the lift pump and the hp pump or you have a blockage
 

·
Registered
Joined
·
16 Posts
Discussion Starter #9
I'm trying not to use easy start, only using car when I have to. We were thinking along the lines of the hp pump next, but I'm ordering pp2000 on friday so hopefully when that arrives it will give a better indication of the problem.
 

·
Registered
Joined
·
170 Posts
I'm trying not to use easy start, only using car when I have to. We were thinking along the lines of the hp pump next, but I'm ordering pp2000 on friday so hopefully when that arrives it will give a better indication of the problem.
Planet was the best buy I ever made for the car. Worth every penny! Worse case you can watch the live data and see whats happening. It may well have a fault which will show your problem.
 

·
Moderator
Joined
·
5,812 Posts
By Injector seals I assume you mean fire rings under injectors. It's not uncommon for injectors to sometimes be damaged during removal which makes them leak. I would still do a leak off test to see if that's why pump cannot raise 250 bar. If it runs with a sniff of easy start injector leak is likely

Sent from my SM-G900FD using Tapatalk
 

·
Registered
Joined
·
16 Posts
Discussion Starter #13
I'll add that to the list of checks, hubby is ex mechanic but this has got him baffled. The 200 bar is cranking over not idle speed. i'll let you know how we get on.
 

·
Registered
Joined
·
196 Posts
The message "unblock diesel filter" refers to the DPF not the fuel filter.

I've never known additive low to come on and then go off again (although it usually only does it for a few seconds at startup which you may not notice if you're focussing on the easy start!).
 

·
Registered
Joined
·
16 Posts
Discussion Starter #15
Tomorrows job, noid light test on the injectors, if that checks out ok, then the injectors will go off for testing. On a plus note when the engine is hot the 1.7kw starter motor fires it up so much better.
 

·
Registered
Joined
·
14,527 Posts
200 bar is not enough a non starting HDI will make 300 bar on cranking with good injectors forget the noid lights the injectors are working they wont tell you anything.

I agree with windy a leak of test on your injectors is likely to show 1 bad injector that is all it takes for these not to start and everything you have posted sounds like a leaky injector
 

·
Registered
Joined
·
16 Posts
Discussion Starter #18
Update- Everyone that suggested injectors were bang on the money, put my 406 injectors on and she fired up. Old ones been sent of for refurbish. Had to rebuild starter motor too as it got stuck in on position (fire hazard) Just got to give her a service before putting through forced regen.
 
1 - 20 of 28 Posts
Top