Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi guys.. first time posting! Plus first time car owner.
I have a 2005 plate 206SW, 69k miles.

I started the car whilst it was in gear and it jumped forward, turned the car on all fine. Went to turn it off and it wouldn't and then anti pollution came up on the dash beeping at me for about 10 seconds then I couldn't turn the engine off for about 10 seconds. It has been on since (about 2 weeks) plus the amber engine light, haven't driven it in 2 weeks. Had a friend suggest we use a particulate filter cleaner and take it for a blast at a steady speed for about 40 miles but to no avail.
Anyone have any idea what it could be? Will be going in for diagnostics asap, don't have a job now so struggling to find funds.

Thanks
 

·
Registered
Joined
·
47 Posts
Hello amylouisej97.

As you said, do correct diagnostic, ask for DPF overload level and additive fluid level.

some useful links for you:

http://www.peugeotforums.com/forums/introductions-28/brief-faq-guide-new-members-83170/#post529130

http://www.peugeotforums.com/forums...ntact-member-peugeot-planet-diagnostic-28190/

http://www.peugeotforums.com/forums/maintenance-9/diagnostic-peugeot-planet-map-7734/

When you have done please share with us some information, faults codes etc so we can help you more.
 

·
Registered
Joined
·
5,928 Posts
Petrol or Diesel ?
What size engine and what's the BHP?

Anti pollution fault does not mean the particulate filter (if it even has one) is blocked. The car needs a diagnostic to read a)fault codes & b) obtain live data.

Anti pollution is a kind of catchall error message which basically just tells you the ecu knows something is wrong but it either hasn't been given an error message for the fault to display or it doesn't know exactly what is wrong.

http://www.peugeotforums.com/forums/introductions-28/brief-faq-guide-new-members-83170/

http://www.peugeotforums.com/forums...ntact-member-peugeot-planet-diagnostic-28190/

http://www.peugeotforums.com/forums/off-topic-3/need-20-posts-before-pm-72601/#post459593
 

·
Registered
Joined
·
1 Posts
Antipollution and catalytic converter fault

Hello my 2006 206cc 1.6 litre petrol starts ok but displays anti pollution error I then drive it and minutes later cat error and anti pollant error appears and car goes into limp mode. I have changed:
Catalytic convertor
Both oxygen sensors
Coil pack
Plugs
Redex
Expensive petrol
During testing the clutch went so that got replaced + new rear exhaust it's done 134k but i was hoping for more ... i get the attched error codes - help please! Thanks
 

Attachments

1 - 4 of 4 Posts
Top