Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
This morning I went to my 307 (53/2004) and it wouldn't start. When it eventually did, the yellow engine shape light is on, and the computer is telling me that there is an anti-pollution fault. I have read a comment already posted on this. Is this going to cost hundreds to get fixed? And the computer does it need to be reset? Is there anything that I can do myself or get someone else to? It still drives fine, but just weird how its all began after not starting!!
Thanks.
Any help greatfull appreciated.
 

·
Registered
Joined
·
862 Posts
Poohuk2004 said:
This morning I went to my 307 (53/2004) and it wouldn't start. When it eventually did, the yellow engine shape light is on, and the computer is telling me that there is an anti-pollution fault. I have read a comment already posted on this. Is this going to cost hundreds to get fixed? And the computer does it need to be reset? Is there anything that I can do myself or get someone else to? It still drives fine, but just weird how its all began after not starting!!
Thanks.
Any help greatfull appreciated.

Please read this thread it explains the anti pollution fault as best as i can http://www.peugeotforums.com/forums/showthread.php?t=1036
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for replying. Yes I had already read that article!!
Anyway as today has gone on, the yellow engine light has now gone out and it's not beeping at me and telling me there is a fault. It's as if it never happened!! Just wondering that because it wouldn't start in the morning, and when it did there was a bit of black smoke from exhaust, the sensor had picked this up and thus the reason for the warning lights to come on?
Thanks.
 
1 - 4 of 4 Posts
Top