Peugeot Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
407SW 2.0 HDI FAP
I have experienced this starting more than a year ago, now comes more frequently (several times a week).

Symphtome: the engine stops, anti pollution fault shows on the display and the radiator coolant fan goes on.

Beginning last week this now sometimes occurres at "ignition on" (anti pollution fault shows on the display and the radiator coolant fan goes on).

I have checked for trouble codes with XL-Scan, but there are no.
(When the problem are present I cannot connect to the OBD-interface).

To me the symphtome are not logic, there are no trouble codes, the system resets and works again after "ignition off/ ignition on", why I have hard to believe that it could be related to pressure/temperature readings from the DPF.

(but it's not possible to restart the engine if the car is moving why I always must stop at the hard shulder to restart the engine).

I think it could be the ECU or bad ground connection.

Anyone that has any hints/ideas?
 

·
Registered
Joined
·
546 Posts
407SW 2.0 HDI FAP
I have experienced this starting more than a year ago, now comes more frequently (several times a week).

Symphtome: the engine stops, anti pollution fault shows on the display and the radiator coolant fan goes on.

Beginning last week this now sometimes occurres at "ignition on" (anti pollution fault shows on the display and the radiator coolant fan goes on).

I have checked for trouble codes with XL-Scan, but there are no.
(When the problem are present I cannot connect to the OBD-interface).

To me the symphtome are not logic, there are no trouble codes, the system resets and works again after "ignition off/ ignition on", why I have hard to believe that it could be related to pressure/temperature readings from the DPF.

(but it's not possible to restart the engine if the car is moving why I always must stop at the hard shulder to restart the engine).

I think it could be the ECU or bad ground connection.

Anyone that has any hints/ideas?
check water temp sensor
 
1 - 2 of 2 Posts
Top