Peugeot Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
556 Posts
Discussion Starter #1
Hi all i installed 7.02 but couldn't get it to licence :-(
I bought my lexia off jim at easydiagnostics about 2 years ago, it came with 5.02 and 098b something and another disk with v47 and diagbox 6.01, I'm not sure if that means that it my lexia is updatable.

Anyway, i have got 6.01 licence and running and it will see my usb OK and i connect it to my 04 pug 307 rhy.
It will id the vin ok but won't do a global :-( says ecu not responding.

Also it tells me to input the dam which i get off the door sticker but won't let me input all 6 numbers only 5?
973388
Do you think my lexia is OK? It gets the vin from the car OK.
Or should i install an older planet maybe 5.02?
I'm using a dell mini 10 on w7 32bit.
Thanks for reading
 

·
Registered
Joined
·
1,424 Posts
on windows 7 it would be Diagbox ,, on XP it would be planet

7.02 would be the way to go with your windows 7 ,there is an easy install ISO or disc available but chat to the person you purchased your Lexia from :)
 

·
Registered
Joined
·
556 Posts
Discussion Starter #3
on windows 7 it would be Diagbox ,, on XP it would be planet

7.02 would be the way to go with your windows 7 ,there is an easy install ISO or disc available but chat to the person you purchased your Lexia from :)
Cheers, i got it from easydiagnostics.
I'm downloading 5.02 and am going to put it on xp.
7.02 on w7 kept saying no :-( Even tho it was supposed to be pre patched?
 

·
Registered
Joined
·
437 Posts
Are you a member on Jims website? If so, download the latest version and install. I've just done this and am now riunning 7.49 but had to install it on xp.

The DAM nuber is 5 digits including the zero at the front IF you have one i.e 09481
 

·
Registered
Joined
·
556 Posts
Discussion Starter #7 (Edited)
im running 7.02 on windows 7 no issues
That's like a poke in my eye monty:-( well i did what it said on the tin and it just spat at me :-(
I'm quite frustrated because i had planet working fine when i got it, it was even partitioned on my laptop with another diagnostic program, unfortunately the laptop got cleaned up at some point and i haven't needed lexi for a long time till now when the mrs pug shat itself:bang:
 

·
Registered
Joined
·
3,423 Posts
That's like a poke in my eye monty:-( well i did what it said on the tin and it just spat at me :-(
I'm quite frustrated because i had planet working fine when i got it, it was even partitioned on my laptop with another diagnostic program, unfortunately the laptop got cleaned up at some point and i haven't needed lexi for a long time till now when the mrs pug shat itself:bang:
same here planet is much better but not sustainable as support for windows xp has gone
 

·
Registered
Joined
·
556 Posts
Discussion Starter #13
5.02 says no on w7:-(
I did install xp on it but there's no drivers available on dell site, main laptop got pissed on by a puppy a few months back so I'm in a right mess :-( only free xp tablet i have now is a Samsung q1u with 800 mhz processor lol.
Only thing i have done differently is running the programs from winrar in stead of iso but i have ripped 5.02 to disk and will give it a try tonight fingers crossed.:bashpc::)
 
1 - 13 of 13 Posts
Top