Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I have a DW8 in a '99 306....It eats serpentine belts. They last about 10 000 miles, but often go just before the service. With a bar across power steering pump & alternator pulleys, there is about 1-2 mm difference. How do I get these aligned correctly? The alt pulley wont go on the shaft any more, Is the steering pump pulley bolted to the shaft, of can it be pulled slightly away from the pump? I've lost about 6 belts so far.....
All suggestions gratefully received
 

·
Moderator
Joined
·
11,992 Posts
If you don't get any replies (there aren't many 306 owners on here), try pug306.net. Use Gibbo_Wirral as your referrer when you register.
 

·
Registered
Joined
·
903 Posts
I had this problem years ago in the 306 days.
I`m sure the problem will be the PAS pump? Has it ever been replaced? the pulley is pressed on the shaft and I`ve seen a few exchange units that have been assembled out of line.
Also I`ve had a few where the pulley and shaft starts to move away from the pump.I even had one where the pulley and shaft flew out of the pump!!
 

·
Registered
Joined
·
548 Posts
I`ve seen a few exchange units that have been assembled out of line.

Can second that, however I would also look at your bottom pulley.

I'm not 100% sure but yours may be the rubber centre type - over the years these can fail which means the bottom pulley can start to wobble - not always that noticeable to begin with but are known for making belts jump.
 

·
Moderator
Joined
·
6,314 Posts
Not sure if clutched alternator pulleys were fitted to your car, the clutch seized on my 307 and it destroyed the belt in about the same time period
 

·
Registered
Joined
·
14 Posts
Discussion Starter #6
don't think so...the sound deadening under the bottet showed that it was an issue long before 80000 miles when I bought the car. 120 000 now, & I've snapped 4 or 5 belts in that time....!
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
again, the crank pulley has been changed, and it was losing belts before and since then....

its really looking to the PAS pump......anyone know if I can move it on the shaft, or is it a replacement pump??
 
1 - 7 of 7 Posts
Top