Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi I don't know if this has been asked before but I got my Peugeot 207 cc today and the alarm has gone off 6 times today. Has any one had this problem? I've been told it could be the sensors setting it off and it is quite windy. Will deadlocking the car deactivate the sensors and stop the alarm?
 

·
Registered
Joined
·
28 Posts
If it has the ultra-sonic sensors at the top of the a-pillars, try disabling them with the dash button, then get out and lock, see if that helps. This was a problem on a run of 106's and they over-react to pressures etc. If that stops the alarm going off, at least you know where the problem lies.
 

·
Registered
Joined
·
1 Posts
Hi I don't know if this has been asked before but I got my Peugeot 207 cc today and the alarm has gone off 6 times today. Has any one had this problem? I've been told it could be the sensors setting it off and it is quite windy. Will deadlocking the car deactivate the sensors and stop the alarm?
Did you ever get this issue resolved as I am having the same issue The alarm has gone off several times Since I have had it and my neighbours are complaining how did you stop it from going off?
 

·
Registered
Joined
·
1 Posts
Same thing here. I lock it, get out, and 30-45 mins later the alarm goes off. It's not the boot left ajar, the wind or anyone jolting it (it's at the end of a private drive, away from the road). When it first started happening I re-locked it and it kept happening. If I left it unlocked, the car locks itself after a time and it's fine.
 
1 - 5 of 5 Posts
Top