Peugeot Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter · #1 ·
Hi All

Recently got my car back from Peugeot after having a wobbly bonnet issue fixed.

On two occasions since, my alarm has been going off but without the indicator lights flashing. At first i thought a neighbour may have left the window open in a car and i kept looking out for the orange flashing but to no avail.

Happened again today so upon going outside to see whos alarm it was, ths sound was coming from my car bonnet area.

No other information gets displayed so find it odd. Wondering if there is a bonnet switch playing up since they did the work but cant seem to find one.

Anyone else experienced this?

Cheers
Tom
 

·
Administrator
Joined
·
2,878 Posts
Not had that happen, and don't recall anyone on here mentioning it either.

Sounds like another trip to the dealership unfortunately.
 

·
Registered
Joined
·
1,230 Posts
I think there is an official TSB about this alarm issue if you check the TSB post elsewhere on the forum.

It sounds like the adjustment to resolve the bonnet vibration/alignment (also a TSB!) may have caused this.
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #4 ·
Thanks BlueHDI that is handy. Will look out for it as having the TSB last time meant the garage actually accepted my report of a bonnet issue.

Without it they seems insistent it was imaginary.

Oh, then they lied about when they started the work because this clever little car told me when they did the test drive. It was 2 days later than they claimed.

Starting to find the web of lies and poor customer service is tainting what could have been a beautiful relationship.

Lets hope the alarm issue is an easy fix and is indeed due to the bonnet adjustments.
 
1 - 4 of 4 Posts
Top