Peugeot Forums banner

1 - 6 of 6 Posts

Registered
Joined
2 Posts
Discussion Starter #1
Hello everyone.

I'm new to owning a 407.

I have come across something I can't understand what's happening but when I went to work today my red alarm button below the heater buttons . The red light is on solid whilst driving.

I have spent time googling the issue check the fuse.

But nothing can anyone point me in the right direction for a solution?

Thank you all
 

Registered
Joined
1,015 Posts
Oh dear, that's not good at all.... you didn't notice this on the test drive? You should have heard a clunk when the light came on?


Sorry to be the bearer of bad news but you really wasted your time googling the fuses, what you should have done is read the manual. In there, it shows that when this light is lit, it means the car is fine and all it's done is locked the doors to stop any car-jackers 馃槄
 

Registered
Joined
2 Posts
Discussion Starter #3
Oh dear, that's not good at all.... you didn't notice this on the test drive? You should have heard a clunk when the light came on?


Sorry to be the bearer of bad news but you really wasted your time googling the fuses, what you should have done is read the manual. In there, it shows that when this light is lit, it means the car is fine and all it's done is locked the doors to stop any car-jackers 馃槄
So whilst I'm driving the red alarm but is ment to be lit is it?

I'm asking because I don't recall seeing this the last few times I've been driving it
 

Premium Member
Joined
2,297 Posts
On my old 206s - the red alarm led would come on solid when the doors automatically locked themselves when you started driving.

Maybe the 407 acts the same as there both of similar era.
 

Registered
Joined
23 Posts
The owner should read the manual (and a photo of the button in question would help), but let's not confuse door lock button with the interior alarm off button:
Slika zaslona 2021-02-22 u 20.20.59.png
 
1 - 6 of 6 Posts
Top