Peugeot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
hi,dont know if anyone else has had this problem(i never realy used aircon much since i had the car from new till now lol0,but my aircon goes cold and blowers work at what ever spped you set for about 20 mins ,nice and chilled,but then blowers slow down,(but screen still shows spsed that i set,so then if i turn aircon off,blowers come upto speed again,and if i swt aircon back on,works fine again for @20mins,before it all happens again,any thoughts welcome
 

·
Registered
Joined
·
2 Posts
hi,dont know if anyone else has had this problem(i never realy used aircon much since i had the car from new till now lol0,but my aircon goes cold and blowers work at what ever spped you set for about 20 mins ,nice and chilled,but then blowers slow down,(but screen still shows spsed that i set,so then if i turn aircon off,blowers come upto speed again,and if i swt aircon back on,works fine again for @20mins,before it all happens again,any thoughts welcome
I also have the same problem, and don't know what to do.

Enviado do meu A0001 através do Tapatalk
 

·
Registered
Joined
·
64 Posts
Got similar issue that has surfaced now when car is out of warranty (of course).
On a couple of long roadtrips, after driving for a couple of hours, the AC has stopped cooling the air and fan seems to slow down in auto mode. Turning the car off and wait for 5-10 minutes and the restart seems to fix the problem.
No problems (yet) on shorter trips.

Anyone know what this can be?

2015 308sw petrol 98000 km

Skickat från min BLA-L29 via Tapatalk
 
1 - 4 of 4 Posts
Top