Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
I know there is a thread about this already, but I can't seem to fix my problem with it, anyway, I had an accident with my car last year, my airbags didn't activate, but my seatbelt did pretension them self, after that I changed seatbelt's for both passenger and driver side, still seem's that the problem is not going away, went to electrician, and they cleared crash data on airbag ECU, but still, after putting ECU back in the car, fault still remained on the dash, and can't get cleared with pp2000, any idea what should be changed next, or checked ? Cables under seats are welded so they can't be a problem in this situation..
 

·
Registered
Joined
·
1,046 Posts
The replacement seatbelt parts you fitted, are you 100% sure they also haven't been fired?

What faults are being reported back when you scan the airbag system?
 

·
Registered
Joined
·
108 Posts
Discussion Starter #3
The replacement seatbelt parts you fitted, are you 100% sure they also haven't been fired?

What faults are being reported back when you scan the airbag system?
Yes I'm 100% sure, mine was blocked when they fired, and I opened them just to use them for first aid to drive for new ones, and there were clicking and going back really slow, the one I got is going back fast when I unbuckle the belt, I'll be checking it today again with pp2000, so I will write exactly code and fault name, also when i read measurements it sais that first row of airbag pretesioner is ignited .
 

·
Registered
Joined
·
108 Posts
Discussion Starter #4
Ok so, Airbag fault says: Triggering of the pretensioners, not characterized, Local, can't seem to find fault code.
Impact recorder is set to "1"
And the status of the pretensioners for both right and left is: Triggering carried out.
Don't know what to do, this fault is starting to drive me crazy :O
 

·
Moderator
Joined
·
6,000 Posts
The crash data has not been erased correctly with that fault code

Sent from my SM-G965F using Tapatalk
 

·
Registered
Joined
·
108 Posts
Discussion Starter #7
Thanks guys, went to the scrapyard and took another airbag ECU, had to re-configure it because i did not have rear door airbags, for a moment, when I saw airbag pretensioner faulty on screen I think my heart stopped for a moment , but it as just a fault for rear airbag's since i don't have them in my car. :)
Finally, i can drive normally without any fault going beep every time i turn on baby car :p
 
1 - 7 of 7 Posts
Top