Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello,
Hope this is in the right place and that someone may save my sanity..
Long story short got a 407 1.6 hdi sw, (2006) suddenly died as approaching traffic lights and not re started since... hubbies initial thought was fuel pump..
We purchased peugeot planet and after a bit of a faff managed to get it loaded to a laptop, my main question is this, would PP show up a fuel problem even if the engine won't start up..
we've just fitted a new battery incase the old one didn't have enough oomph to turn it over(it sounds for a split second like it will fire up,but just spins),but made no difference ... the only codes PP shows is P1403 & P1404 which we believe is something to do with the low speed fan.... could this really be the reason the Engine won't start ...??
 

·
Registered
Joined
·
15,377 Posts
You dont want fault codes go into engine then parameters and read off all the data while cranking

Main ones are cam and crank sync
fuel pressure
engine speed

Also when you try to start then turn off the key leave it in ignition and open door car should beep to warn you does it ?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Thank you Reliable... we will try that in the morning.
Hubby has done the key check thing and the car did beep..
will let you know how we progress tomorrow....
 

·
Registered
Joined
·
15,377 Posts
live data will take care of the cambelt check depending on results :)

cam and crank sync no = possible cam belt
no fuel pressure along with above =definate cam belt
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6 (Edited)
Firstly I must apologise as hubby has just informed me we are using diagbox not PP, although its now decided to display everything in French so could be a long day ;)

Not sure if we got into the correct parameters but we went into
EDC 16C3 fuel circuit information..
sadly numpty wife forgot to write the name of each test as was quickly writing them down & now can't understand it as its in French...hubby is currently trying to rectify this :/
There was a yes next to crankshaft if that means anything and #9 on the list was no fault
everything else gave out numbers and some varied as the car was cranking...

Not sure if this makes any sense, but will try and get things up and running again and I appreciate all the help & advice you guys can offer...
 

·
Registered
Joined
·
45 Posts
Hello

Did you get this fixed in the end? Sounds similar to my problem but struggling to get the crank readings from a dead engine off DiagBox - any suggestions?

Regards
 
1 - 7 of 7 Posts
Top