Peugeot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
91 Posts
Discussion Starter #1
It seems most of my posts around here seem to be due to my problems with this system on my 307 2.0ltr hdi.

I have fitted many new parts all genuine and from pug dealers, they include.

1 Fuel cap presence sensor (Tested in planet after fitting and working).
2 Replacement additive tank (Filled with fresh DPX42 and pump primed and tested in planet and working).
3 Replacement Addgo ecu (Old 1 would not recognize the new fluid and was saying it was empty, which was why i changed the tank to no effect).

All counters were reset in both Addgo and engine ecu and no faults were showing in any ecu, i have also tried the fuel cap maneuver but i am unsure as to the exact procedure for doing this correctly as i have found conflicting methods of doing it.

Fuel has been added in various quantities yet it will not inject additive into my tank, the counters stay at zero.

I make sure when i fill up with fuel no faults are registered in planet before i fill up.

I don't know what else to do I'm now getting Regen requests at least once per week.

My dpf shows as intermediate zone in planet after a Regen, so guys please any ideas on what i can do.

Thanks
 

·
Registered
Joined
·
906 Posts
theblob said:
It seems most of my posts around here seem to be due to my problems with this system on my 307 2.0ltr hdi.

I have fitted many new parts all genuine and from pug dealers, they include.

1 Fuel cap presence sensor (Tested in planet after fitting and working).
2 Replacement additive tank (Filled with fresh DPX42 and pump primed and tested in planet and working).
3 Replacement Addgo ecu (Old 1 would not recognize the new fluid and was saying it was empty, which was why i changed the tank to no effect).

All counters were reset in both Addgo and engine ecu and no faults were showing in any ecu, i have also tried the fuel cap maneuver but i am unsure as to the exact procedure for doing this correctly as i have found conflicting methods of doing it.

Fuel has been added in various quantities yet it will not inject additive into my tank, the counters stay at zero.

I make sure when i fill up with fuel no faults are registered in planet before i fill up.

I don't know what else to do I'm now getting Regen requests at least once per week.

My dpf shows as intermediate zone in planet after a Regen, so guys please any ideas on what i can do.

Thanks
as we have been discussing before mate, really cant think of anything else.. seems like some electric fault.. so really you need to make a decision..

Can help you remove DPF all together.. or spend more money at dealers..
 

·
Registered
Joined
·
91 Posts
Discussion Starter #3
Scotcruz said:
as we have been discussing before mate, really cant think of anything else.. seems like some electric fault.. so really you need to make a decision..

Can help you remove DPF all together.. or spend more money at dealers..
I'm thinking about removing it now i just don't have the money to keep throwing at it and its nearly 10 years old now.
Can you give me more info about removing it m8, if you don't mind.:thumb:
 
1 - 3 of 3 Posts
Top