Peugeot Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Hi all my adblue light has come on. When the engine is switched on I get the warning that the engine won't start in 1500 miles. The problem is the milage is not counting down it always says 1500 miles. The car is still in warranty and is booked in at local dealer. I'm just wondering if anyone has had the same and what was the fix. Regards
 

·
Registered
Joined
·
48 Posts
Discussion Starter #4
Thanks Paul
its done about 1000 miles since service.
I bought it around a month after service was done so vehicle history is fairly new to me but on the plus side warranty till June 2019.
 

·
Registered
Joined
·
462 Posts
After first refill the light did not go out so the dealer reprogrammed the car and it was ok.
At next service he had a TSB and he did something with the adblu wiring loom which I think was to cure this problem.
 

·
Registered
Joined
·
978 Posts
Haza, you should get the car back to the dealer under warranty for them to fix. Our car has had the wiring loom replaced and you may also need the blue cap replacing. At worst the whole tank will need replacing, which is not something you'll want to pay for yourself!
 

·
Registered
Joined
·
48 Posts
Discussion Starter #8
So her we go again Add-blue light has come on again, Took it in to dealers to day to get it checked out as its only done 4k miles since last top up no leaks found.

They have informed me that there seems to be a problem with these engines with a lot of top ups needed around 5k miles and Peugeot are not doing anything about it at the moment.

Anyone else had the same problems, I have been onto Peugeot customer care and raised a concern they will get back to me i will let you know the out come.
 

·
Registered
Joined
·
2,578 Posts
They have informed me that there seems to be a problem with these engines with a lot of top ups needed around 5k miles and Peugeot are not doing anything about it at the moment.
Which particular engine is this?
Have you looked to see if the Adblue level really is low?
 

·
Registered
Joined
·
978 Posts
So her we go again Add-blue light has come on again, Took it in to dealers to day to get it checked out as its only done 4k miles since last top up no leaks found.

They have informed me that there seems to be a problem with these engines with a lot of top ups needed around 5k miles and Peugeot are not doing anything about it at the moment.

Anyone else had the same problems, I have been onto Peugeot customer care and raised a concern they will get back to me i will let you know the out come.
Yours looks to be the same engine and age as ours and we've not had this happen. Nor have I heard of anyone else with this problem. Our car has about 51k miles now and has three top-ups to date.

Are they saying that the liquid is being all used up in 5k miles or that a false error is being flagged up at 5k miles?
 

·
Registered
Joined
·
48 Posts
Discussion Starter #11 (Edited)
Hi all they told me liquid is been used and have got no leaks, i know for a fact it has had 3 top ups this year 2 are since i have owned it!

They are saying if in standing traffic this will use it too (my answer to that was what 8k miles worth of standing traffic in 5 months) last top up covered 4k miles.

Still waiting to hear from customer care and going to rind another dealer to see what they say.






308 Allure 1.6L BlueHDI 120
 
1 - 11 of 11 Posts
Top