Peugeot Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Trying to activate the AUX input on my 407. It has the rt3 head unit. I know the AUX input works because it was activated before. But after i got planet i was stupid enough to test it by deactivating the AUX input. And now i cant activate it again. I know my planet works because i have successfully done other configuration on the car.

I go into Telematics, then configuration and set AUX input to Present. (don't remember the actual names and path, but something like that)

Am i doing something wrong?
Thanks allot.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Yes, and after the headunit restarts, Planet says configuration complete or something like that.
 
C

·
Guest
Joined
·
0 Posts
Check settings on the headunit (rt3), might have turned it off when disabling.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Hi
On the RT3 front panel, press :

MENU / Configuration / Display Configuration / Sound / Activate AUX

:thumb:
Cant believe i did not find this when i was looking in the menu...
But it did the trick, thanks allot guys. Now my wife will be happy, she was not happy when i deactivated the AUX making it impossible for her to listen to her music. Thanks again.
 
1 - 9 of 9 Posts
Top