Peugeot Forums banner

1 - 20 of 328 Posts

·
Registered
Joined
·
194 Posts
Discussion Starter #1
Hi everyone, sorry for another 807 fault thread.

I recently bought a 807, it started of great but within a day the fuel additive fault popped up and fuel additive low. Whilst waiting for delivery of the additive, the car went into limp mode. After making it back home and trying to start the engine again the car started but cut out and is as if it has fuel starvation. I have hooked up my elm327 whilst waiting on delivery of Lexia and pp and found errors. P0490 P1446 P1461 P0489 P0238 P0102 P0113 P0299 P3007.. I have refilled the additive and changed the DPF but car has the same problem of starting and cutting out. I have checked the wiring loom with no visual signs of any defects and cleaned the MAF sensor and the sensor in the cat also... my question is will any of these codes prevent the car from idling steady causing the cutting out and if not does any one know any way to resolve this or would I need to wait for the arrival of lexia and pp to perform a reset ?

Thank you in advance
 

·
Registered
Joined
·
194 Posts
Discussion Starter #3
What do all the codes mean?


P0490 - EGR High , P1446 Additive low, P1461- EGR low, P0238 - turbo sensor high, p0102 - MAF Low, p0113 - intake sensor Bank 1 high, p0299 - turbo underboost , p3007 MAF flow low, I know some of these can be linked to when I disconnected the sensors but I am currently unable to clear codes with my current software, so waiting on Lexia and pp to arrive. Can any of these make the vehicle cut out .. there seems to be diesel getting to the injectors so I am a bit stumped.
 

·
Registered
Joined
·
194 Posts
Discussion Starter #4
Right I feel I may have found the culprit to the cut outs, I have had the fuel filter out and it is very black and looks blocked. I’m going to pick up a filter tomorrow and hopefully this resolves the issue :)
 

·
Registered
Joined
·
1,270 Posts
You need to hope the "black" is just dirt. Low pressure pump in the fuel tank can and do break up and send metal filings through the fuel system. That would give you a cutting out issue because the high pressure pump isn't getting enough fuel..

Grumpy.
 

·
Registered
Joined
·
194 Posts
Discussion Starter #6
You need to hope the "black" is just dirt. Low pressure pump in the fuel tank can and do break up and send metal filings through the fuel system. That would give you a cutting out issue because the high pressure pump isn't getting enough fuel..

Grumpy.
Thanks for this, there doesn’t seem to be metal bits in the housing, and filter has been changed, fuel is seen coming through the fuel line so doubt it would be the tank sender.. I have however noticed that when turning over there are little clouds of white smoke coming from the top side of the engine under the egr and oil pipe, does anyone have any idea what this could be ?
 

·
Registered
Joined
·
194 Posts
Discussion Starter #9 (Edited)
It is a 2.0hdi
I have attached pics for reference. The smoke comes out by the first pic which is under the pipes on the third image. Thanks for responding Reliable406
 

Attachments

·
Registered
Joined
·
194 Posts
Discussion Starter #11
I have rechecked the fuses and found number 11 fuse in the underbonnet box is reading at 1.54 volts and the rest at 10.56 volts which I suspect is low due to the amount of times I have tried to start the car.. is it right for number 11 to be reading so low?
 

·
Registered
Joined
·
1,054 Posts
On our 2003 807 F11 feeds the left main beam so low volts here may not be relevant. Worth examining the board for any sign of water ingress as this is a known problem as the seal at the base of the windscreen is useless so water drips into the engine bay.
 

·
Registered
Joined
·
194 Posts
Discussion Starter #14
I have tried to upload a vid of where the smoke is escaping but cannot... all relays sound like they are working fine and I cannot hear the in tank sender when ignition is turned on will it be the in tank sender ?
 

·
Registered
Joined
·
14,961 Posts
Again there is more than 1 2 litre !! and more than 1 fuel system whats the engine code from the vin number

After looking at the upside down pics i can see it is an RHK/RHR type so later model engine

Armed with the correct info i would say your EGR valve is your problem it may well have fallen to bits internally only way to be sure is to remove it 5 bolts of pain and its off :)
 

·
Registered
Joined
·
194 Posts
Discussion Starter #18
Hi, yes it is an RHR, it is like it wants to start but it’s not doing, all fuses seem fine I’m at a stump :/
 

·
Registered
Joined
·
194 Posts
Discussion Starter #19
Thank you again, for everyone’s input, I know the egr is located at the back of the engine, how accessible is as I can follow the pipe back but it doesn’t feel as though there usual shape egrv on it ?
 
1 - 20 of 328 Posts
Top