Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi was hoping for some advise. I have a 1999 806 1.9DT with 185,000 miles. The cars runs sweet, doesnt overheat, coolant is clean, oil is clean.
The problem I am having is with the cooling fan, it kicks in as and when it wants too. When ever I am driving the car it is coming on and is normally on when I arrive at my destination but the temperature is fine, water levels etc.... also fine. It will also kick in when the car has been running a matter of seconds and hasnt even reached warm. Just comes on and off as and when it wants too.

Any suggestions?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
It did yes, but the pulley for the compressor has been bypassed (previous owner) and the compressor has seized.

Having done about 100 miles in it today I noticed that the temperature gauge is all over the place. I am going to change the coolant temperature sensor tomorrow, I can get one for about £6 including VAT. So starting there seems the best place.

Does anyone know where it is? I havent looked yet, I am guessing without looking either in the radiator or beside the thermostat housing??

Thanks.
 

·
Registered
Joined
·
192 Posts
As you'll probably know, the fans run all the time the a/c is switched on, maybe something has disturbed this.

The temp gauge sender is as you say, alongside or on top of the thermostat housing.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Just a quick update, my fuel gauge has stopped working (the fuel light works though) and the temperature gauge varies from 0-70 degrees but never goes higher. The warning buzzer that tells you that your lights are still on shows very odd behavior.

After a lot of research and going to see various people, it would appear the instrument cluster is at fault. I am able to get hold of another set of clocks.

Are they coded? Or are they just plug and play units?

Any help greatly appreciated!
 

·
Registered
Joined
·
192 Posts
Plug and play, I even fitted a petrol Synergie one to my Ulysse diesel and to my suprise everything worked.

But.......

there are 2 types to my knowledge.

this is one (with all the bulbs removed)


the other type has several plugs postioned around the upper outer edges of the panel.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Thanks :) The instrument cluster I am taking out of a spares car tomorrow is from a 2002 petrol 806 so I will check they match before i swap them over.
 
1 - 7 of 7 Posts
Top