Peugeot Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
Hi all,

For the past few days I've had the exclamation mark accompanied by the audible signal after I start the car.

The book says that if this happens it will be accompanied my a message like:
"Brake fluid low" OR "Braking system faulty"

However I don't get any message, just the symbol and the audible signal.

My brakes are perfect - had a full service including new rear discs and pads just 2 weeks ago. (I think this symbol and audible signal have been there since I've had the car too.)

Only this morning I looked it up in the handbook, and am obviously a bit worried now!!

Also, I had it hooked up to an error code machine yesterday and this was not a fault that was registered.

Any ideas?

Tris
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #2 ·
Hi all,

Just wanted to add, that this doesn't always happen.

I just went out to the car now and there was no exclamation mark and no noise when I started her up.

Also, in all events, the dashboard lights come on and go off within 3 seconds as the handbook says it should.

Tis a weird one this.

Tris
 

·
Registered
Joined
·
1,002 Posts
thats a shame mate.. you have had a few problems since you have bought the motor..

anyhow.. nothing to worry about.. if you know that your brakes are fine then.. no worries.. the sensor sends a broken signal and the exclamation mark comes up on the dash..

when changing brakes, you need to carefully handle the sensor on the calliper.. if they get knackerred.. they will send false signal and give a beep..

The reason why you were not able to see the error code on the diag machine is because the computer on the motor has automatically corrected the error and it then deletes such minor errors... however its wierd it still saves it in the history of errors..
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #4 ·
Hi mate.

Must be a fault connection on the sensor then. I've not had the problem since yesterday. Weird.
And yes, the brake are perfect stop on a penny - as they say.

The probs I've had have turned out to be minor things anyhow. The fuel thing turns out that the lines were not clipped on properly !! :eek:

They click on not once, but twice! - I found this out the other day, so promptly pushed both lines on ALL THE WAY!! Doh!!

But it's not put me off. In fact I'm pretty sure this is the best car I've owned to date, and I've owned quite a few over the years.

Totally off track to this thread, but - last night I found out that I have double glazed windows on it!! Lol ! Never noticed the 2 panes stuck together before!! Really cool. Now I know why it's the most quiet car I've driven !!!


Cheers

Tris
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top