Peugeot Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #3
Honestly I think that main is shaking too much...I just wonder what is inside this tube...is it a fluid which change it's own thickness when you connect a electrion to it ?
 

·
Registered
Joined
·
107 Posts
Not aware of any fluid that alters state like that, maybe the 12v operates a damper of sorts, perhaps to press on the chamber and in turn increase the pressure?
 

·
Registered
Joined
·
43 Posts
I had mine replaced because it ticked over like a bag of sh1t :mad:

It also gave strange vibration when stopping at lights ect still in gear

1st dealer said it was normal

2nd dealer Telford Motors found the problem and fixed it :thumb::thumb:

Great dealer they have been
 

·
Registered
Joined
·
18 Posts
Hey did they recalibrate or replace the unit? I think I have the same problem in my 2012 GT SW.

My local mechanic said replacing engine mounts. I called the local dealer and they suggested recalibrating the unit somehow. The guy at the dealer said if you sit in the vehicle you can feel it tuning in.

Keen to here how yours was fixed.

Cheers
 

·
Registered
Joined
·
18 Posts
I had mine replaced because it ticked over like a bag of sh1t :mad:

It also gave strange vibration when stopping at lights ect still in gear

1st dealer said it was normal

2nd dealer Telford Motors found the problem and fixed it :thumb::thumb:

Great dealer they have been
Hey did they repalce the unit or recalibrate? I think I've got the same drama with my 2012 GT SW.

Cheers,

B
 

·
Registered
Joined
·
18 Posts
I had mine replaced because it ticked over like a bag of sh1t :mad:

It also gave strange vibration when stopping at lights ect still in gear

1st dealer said it was normal

2nd dealer Telford Motors found the problem and fixed it :thumb::thumb:

Great dealer they have been
So replacing the Active engine mount stopped the vibration when stationary and in gear?

I've been quoted on having mine replaced but it's not cheap and would like to know that it would solve the problem...

Thanks heaps for any advice.

Brook
 

·
Registered
Joined
·
18 Posts
Honestly I think that main is shaking too much...I just wonder what is inside this tube...is it a fluid which change it's own thickness when you connect a electrion to it ?
Hey there,

did you get this sorted? I'm looking at replacing my active damper/active engine mount (2012 GT 2.2 SW) as I've got a weird vibration when stationary and in gear.

What happened with yours?

Cheers,

B
 

·
Registered
Joined
·
11 Posts
Hi all,
Anyone who can tell me where the active damper is located? As far as i can see it's on the back side of the engine. Where is the plug of the damper located, i wan't to unplug the damper from the control unit to see if there will be any difference. I have some vibrations for a few seconds every time when i came to a complete stop.
 

·
Registered
Joined
·
15 Posts
Hi guys,
It looks like i have the same problem with mine. What is the cost to get it right? Is replacing the unit the only option? Someone mentioned recalibration, did it work?
Cheers
 

·
Registered
Joined
·
11 Posts
Has anyone noticed if turning the steering wheel while the vehicle is stopped and on D position is also causing vibrations. I mean just a little turning of the steering wheel just a few centimeters. Also opening and closings the windows is causing vibrantions. Everything which consume power and loads the alternator while the vehicle is stopped on D causes those vibrations for 1 or 2 seconds. After that it's ok. If the position of the transmission is on N or P the vibrations are still present when turning the steering wheel, but they are smaller and harder to feel. While stopping on headlights there are same vibrations for 1 or 2 seconds. I noticed that when the engine is cold tne vibrations are smaller which confuse me, the engine should work smoother when reach working temperature. From the local Peugeot service say everything is OK with the car, tested the active damper said its working properly. Maybe those vibrations are normal for the car but i haven't got another to compare.
 

·
Registered
Joined
·
18 Posts
Had my active damper replaced and it resolved this problem. Was about $1600 AUD at my dealer.

The unit was a different part number from the original fitted part, so they've obviously had many issues with it an improved it for replacement parts.

It is located behind the firewall and hard to get to - about 4 hours work apparently.

This has completely resolved the issues for me that are mentioned in this thread.

Good luck everyone.
 

·
Registered
Joined
·
19 Posts
Active dampener

can any one point me to where i could get this active dampener. mine is need replacement and the main dealer could'nt get me one.

all help appreciated.
 

·
Registered
Joined
·
18 Posts
Hey Startomatic,

the main dealer in Melbourne was able to get mine (I think from France) at the installed cost. Apparently it is an updated part number so they have hopefully done some improvements since the original parts shipped in the vehicles.

Since then I have also found this: 508 2.2 GTI active engine mount

Where it looks like someone has sourced one from overseas and had it installed.

Hope this helps a little.

B
 

·
Registered
Joined
·
19 Posts
Hello B,

thanks for the info. i will contact the source mentioned.

meanwhile, i had unplugged and blocked the vacuum hose and the rattle is minimum comparing to before. and no fault message being thrown up too.

so far so good.

the active dampener has a rubber mount and it was the rubber mount that give way.

thanks for your help.
 

·
Registered
Joined
·
11 Posts
Hi Startomatic,
Could you explain with more details what vacuum hose and rattle you are talking about? My active damper was replaced by local Peugeot dealer but the problem is still same. Vibrations when stopping and start moving the vehicle.
 

·
Registered
Joined
·
19 Posts
Hi GeorgeN,

the dampener has a vacuum connection. as the rubber mount was worn, the vacuum that was applied when the is idling cause it to vibrate hence come in contact with the steering rack or part of it.

i removed the and blocked the hose as the replacement part war not immediately available and seems to reduce the rattling significantly while once the engine rpm pick up, all is fine.

i did not experience any fault code or difference in normal day to day driving thereafter.

hope this help.

the engine mounting set in my GT after close to 200K km had worn and it was also replaced; which could also cause the engine to rattle.

it was after the engine mount replacement that the rattling was traced to this dampener.
 

·
Registered
Joined
·
11 Posts
I still can't understand. Is this vacuum connection part of the new damper? As i said my damper /the rubber part/was replaced but i still have vibrations for e few seconds when I stop or start. The bad thing is that the local Peugeot dealer have no idea what else to do. The strange thing for me is that everyone says that replacing the damper solves the problem but with me it remains. When the electrical connection of the damper is unplugged the car behaves better. The vibrations are less but seems like constant.
 
1 - 20 of 24 Posts
Top