Peugeot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hi i have a pug 407 1.6 hdi 54 plate and i am having a weird problem with it. i will try to describe it as best i can. when driving sometimes (a lot but not all the time) it will smoke really badly it looks like a blue white smoke but the car does not lose power on the odd occasion the engine management light comes on and says depulution fault but does go off. its not losing water it does not seem to be losing oil maybe a touch but not a lot. last year i drove it when it was out of the fluid that cleans the particle filter and i drove it like that for about 8 months but i had it topped up and counters reset about 4 months ago and all seemed fine as i said you can be driving it and its fine then it will smoke it's chuff of the management light will come on and it stops but drives lovely and other times it will start to smoke and then just stop. i just wondered if it could be the fluid loosening all the crap that has built up in the filter any advice would gratefully appreciated thanks
 
C

·
Guest
Joined
·
0 Posts
If your car has North of 70k miles then its likely the engine is going into a regen cycle to clear the crud.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3 (Edited)
thanks for the reply thinking about it when the mechanic reset counters he said he could not get the car to regen. so you don't think it is anything to worry about and how long will it do it for as it was really bad today
 
1 - 3 of 3 Posts
Top