Peugeot Forums banner

1 - 20 of 67 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
Hey guys, new to Pug's so go gentle!
Brought the wife a cheap 407sw, 2.0 hdi 147000 miles.
First few weeks, OK. Needs tyre pressure sensors doing but ok.
Today went shopping for new baby seat, came home no issues.
I went to use it tonight, won't start.
Cranking well, fast but not trying to start.
I've pumped the manual fuel pump, fuel coming up to the filter well.
I've scanned with generic scanner, got turbo pressure fault but cleared it and went away, doubt it's that.
I'm picking up Peugeot partner tomorrow so can scan properly tomorrow.

Any ideas anyone?
Can anyone offer help on using Partner?

Obvious things to get to are crank angle sensor but unusual it goes whilst parked on the drive?

Possible egr stuck open?

Cheers all, look forward to getting it sorted.
 

·
Registered
Joined
·
4,782 Posts
Hey guys, new to Pug's so go gentle!
Brought the wife a cheap 407sw, 2.0 hdi 147000 miles.
First few weeks, OK. Needs tyre pressure sensors doing but ok.
Today went shopping for new baby seat, came home no issues.
I went to use it tonight, won't start.
Cranking well, fast but not trying to start.
I've pumped the manual fuel pump, fuel coming up to the filter well.
I've scanned with generic scanner, got turbo pressure fault but cleared it and went away, doubt it's that.
I'm picking up Peugeot partner tomorrow so can scan properly tomorrow.

Any ideas anyone?
Can anyone offer help on using Partner?

Obvious things to get to are crank angle sensor but unusual it goes whilst parked on the drive?

Possible egr stuck open?

Cheers all, look forward to getting it sorted.
you could do with learning how to use the search button, if you try start the turn off leaving the key in the ignition then open drivers door does the car beep to say you left key in
 

·
Registered
Joined
·
43 Posts
Discussion Starter #3
search button

Hi. Thanks for the reply. The "search button", sorry I dont follow. If you mean the car, I am not aware of a search button. If you mean on the fourum, I searched all of the 407 non starting issues but couldn't fins anything that was like my fault.

Leo
 

·
Registered
Joined
·
43 Posts
Discussion Starter #4
key in beeper working

Ive tried the key left in after a start attempt and it beeps to tell me the key is in.
 

·
Registered
Joined
·
15,377 Posts
Thats good key is recognised so most likely a sensor or wiring issue or timing belt issue you need LIVE DATA on planet not codes

cranking speed fuel pressure cam and crank sync need to be checked
 

·
Registered
Joined
·
43 Posts
Discussion Starter #6
Ok. Doubt cambelt as it drove back to my house, just won't restart. I've been and brought planet today, just trying to install it, I'm not a computer whizz and its taking a while. I'm getting there slowly. I now have 7.06 with some updates to do! How do I check live data please?
 

·
Registered
Joined
·
4,782 Posts
Ok. Doubt cambelt as it drove back to my house, just won't restart. I've been and brought planet today, just trying to install it, I'm not a computer whizz and its taking a while. I'm getting there slowly. I now have 7.06 with some updates to do! How do I check live data please?
do a global test then click on engine and go into parameter measurements
 

·
Registered
Joined
·
15,377 Posts
This is where people go wrong get it working there is absolutely no need to update im on the basic version it comes with and it works fine !

you need to go into parameters but it varies a bit with version and since you are updated you may need to use diagbox rather than planet to get it working
 

·
Registered
Joined
·
43 Posts
Discussion Starter #9
7.06 is the first version I have here. I have updated up to 7.61. I have read the FAQ on this site and it says up to 7.65 is required with 7.02 patched. I think I've now sorted the patch file. What version do you use that you could help with please? Cheers for messages, appreciate help already.
 

·
Registered
Joined
·
15,377 Posts
I dont actually know what version mines is but it came with updates i just see no point as it does everything i want version 6. something possibly naybe even older.

7.65 is latest working version it is not actually required !

Updating just brings newer stuff your never likely to need like RCZ and hybrids etc
 

·
Registered
Joined
·
43 Posts
Discussion Starter #12
Ok I'm.into diagbox and planet but not sure what to do in here. Can you give some brief instructions or what to look for?
 

·
Registered
Joined
·
43 Posts
Discussion Starter #13
It's also asking for identification to edit and I don't know what to put. I've checked my software and there are no notes on this. Any ideas anyone. Quite frustrating as I'm in planet, all looks good, just don't know how to work it!!,
 
1 - 20 of 67 Posts
Top