Peugeot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
At 30,000 miles on my 2005 2 litre 136 BHP 407 I have just had my second clutch fitted. The first was replaced under warranty at 18000 (clutch and flywheel) and this one at 31000(just clutch) as a gesture of goodwill!! Has anyone else had this problem?
 

·
Registered
Joined
·
1 Posts
I think I might be having the same clutch problem... :(

I'm having a problem at the moment where if I accelerate hard the engine revs like mad but the car only begins to accelerate until a few seconds when the revs drop back down to normal levels and the speedometer and revs increase together. It sounds like an automatic being driven hard when it does it. Doe sthis sound like the problem you were having?
I've only 23k on mine so I'm a bit worried!!
 

·
Registered
Joined
·
862 Posts
The clutch on the 407 has been known to fail before 20k is on the clock,also its only guaranteed for 20k,unless they have changed there policy.
 

·
Registered
Joined
·
13 Posts
Me too!!!!

Mine has just begun slipping at 48k miles in 5th and 6th. I don't know if its the original clutch because I have only had the car since January when it was on 42k miles.

How much have people paid for replacements?
 

·
Registered
Joined
·
13 Posts
Peugeot must be feeling guilty about the rubbish clutches as it is possible to get a new clutch kit for £125 inc vat from the main dealer if you ask nicley. Thats part only price though, fitting is 7 hours labour.
 
1 - 5 of 5 Posts
Top