Peugeot Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
good day
if you please help me

my 407 not starting
after checking . the fuel pump not running
with lexiA there is no errors

i tried to disconnect the cable on top of the fuel tank under the seat.
i noticed the fuel guage still read the signal

can you please advice

and advise also wich fuse is for fuel pump

thnx
 
J

·
Guest
Joined
·
0 Posts
Which fuel pump isn't running? I didn't think there was one in the tank on the 407?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
thnx dear for reply

2 days ago i started the car .i drived about 50 meter then it stop
when i try to start , it doesnot
i checked the fuel fump and found it not running

the pump in the tank under the back seat
 

·
Registered
Joined
·
12 Posts
Discussion Starter #11
thnx dear i checked and the fuse is ok

the strange thing
as i think the fuel pump and the fuel sensor is same peace
under the back seat when i disconnect the cable

i still get reading from the fuel guage

any adeas?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #12
thnx dear i checked and the fuse is ok

the strange thing
as i think the fuel pump and the fuel sensor is same peace
under the back seat when i disconnect the cable

i still get reading from the fuel guage

any adeas?

on the Leaxia only one old error
air ingection to exuaht malfaction (engin ECu)

but this error is old
 
C

·
Guest
Joined
·
0 Posts
Before going OTT I'd check the obvious stuff - check fuel is getting to the engine (or not), check for a spark (or not) and check that the timing belt hasn't gone walkabouts.

No point diving straight in and running a diagnostic on the dilithium reactor if you haven't checked the basics, much of which won't show up on Planet.
 
J

·
Guest
Joined
·
0 Posts
So does the 407 have a fuel pump in the tank? Is this just for petrols, as mine has got the priming bulb under the bonnet for the filter so was under the impression there isn't a pump in the tank.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #17
With Lexia check fuel parameters while cranking to see if you`re getting pressure.

i dont know how to do it with lexia .(pls advise)

Before going OTT I'd check the obvious stuff - check fuel is getting to the engine (or not), check for a spark (or not) and check that the timing belt hasn't gone walkabouts.

No point diving straight in and running a diagnostic on the dilithium reactor if you haven't checked the basics, much of which won't show up on Planet.

there is no fuel going to engin
i tried to see if there is spark by removing one of the injectors plug and try to see with bulb , but i didnt get any light (i dont know if this the way)
about the timing belt i dont know how.

but normaly when i put the key and turn on ,i should hear the pump sound on back side, but now i cant hear it



thnx dears
 
1 - 20 of 20 Posts
Top