Peugeot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hello,

i have a problem. The electrical adjustment of passenger seat stopped working. it is totally silent when using buttons and also when putting the back down to get to the backseat.

What might cause this problem?

I checked the fuses, they are all ok.
 

·
Registered
Joined
·
240 Posts
if the fuses are indeed ok then try running a new earth,even a temporary one will help diagnose -a couple of crock clip and a bit of wire....
not much to go wrong as far as i could see when i retrofitted mine...the loom was there and it was just plug n play ..(unusually for a modern pug!)
neil
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
if the fuses are indeed ok then try running a new earth,even a temporary one will help diagnose -a couple of crock clip and a bit of wire....
not much to go wrong as far as i could see when i retrofitted mine...the loom was there and it was just plug n play ..(unusually for a modern pug!)
neil
Do i understand you right, that the fuse might look ok but it is actually problematic?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4 (Edited)
Im not 100% sure i know which is the right fuse (although i checked all green ones (written 30)) because i have letters "F" there, and the upper part with fuses doesnt have letters at all.. and the fuse should be G39? And in the manual its sayd it is the fuse for passenger seat MEMORY - not adjustment
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
fuse 4 and 14 ''memory seats''
couldn't see seats on a wiring diagram in haynes......
neil
When i removed G40 the driver seat adjustment stopped working - which means G39 and G40 are right.

I swapped them and it didnt help. Driver seat works perfectly, passengers does nothing...
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
I tested the seat with diagnostic tools. The seat is moving in every way, expect the part under your ass doesnt move up-down. The engine that should move it makes noise, but doesnt move anything.
I understand that i should get the seat out and see why the engine is running empty/not moving the seat. Any tips, ideas?
 
1 - 8 of 8 Posts
Top