Peugeot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
Hello,

I have a 406 2.1td (R reg) which I can not get started, parked the car as normal, went to close car with the fob and then nothing (when it should've locked and immobilised) I have changed the car and key fob batteries but the immobiliser seems locked on, and I do not have the four digit pin.

There was a rapid clicking noise coming from behind the dash (like the indicators were on) then, when I put the indicators on/off the rapid clicking would stop, I'm not sure if this is connected but it looks like I will need diagnostics - the car will crank but not fire, as the immobiliser LED is on.

Any advice or someone around the Gloucester area with Peugeot Planet would be of a great help.

Best Regards
 

·
Registered
Joined
·
45 Posts
Discussion Starter #3
Hello,

I did the re-sync a couple of times and still the same problem, however, when I changed the car battery over, got into the car then pressed the fob, it locked the car, pressed fob button again and nothing so immobiliser just stays on. I have two fobs with one button for open/close, both have new batteries.

The closest member to me for Peugeot Planet is near on 40 miles away, so that might not be viable.

Thank you for your response

Regards
 

·
Registered
Joined
·
117 Posts
what is key recycing ?
my 2.0 16v petrol (1997) it was loosing power for few weeks and finally has gone to idle on traffic light and it is not starting again, I have replaced petrol pump, engine ICU, fuel relay, throttle sensor and crank sensor but no use, It drove me crazy.
 

·
Registered
Joined
·
1 Posts
I have the same problem. When when step on the brakes then immobiliser light goes off. If i put key in ignition and wait a while for the mileage to show the car start. Don't know why and what the brakes have to do with it.
 
1 - 7 of 7 Posts
Top